codentropy.com

Home > Dpkg Error > Dpkg Error Processing Archive /var/cache/apt/archives/

Dpkg Error Processing Archive /var/cache/apt/archives/

Contents

update-initramfs: Generating /boot/initrd.img-2.6.31-15-generic Running postinst hook script /usr/sbin/update-grub. /etc/default/grub: 30: options: not found User postinst hook script [/usr/sbin/update-grub] exited with value 127 dpkg: error processing linux-image-2.6.31-15-generic (--configure): subprocess installed post-installation script Unpacking diff (from .../diff_2.8.1-13_i386.deb) ... update-initramfs: Generating /boot/initrd.img-2.6.31-16-generic Running postinst hook script /usr/sbin/update-grub. /etc/default/grub: 30: options: not found User postinst hook script [/usr/sbin/update-grub] exited with value 127 dpkg: error processing linux-image-2.6.31-16-generic (--configure): subprocess installed post-installation script Setting up ca-certificates (20090814) ... this contact form

dpkg: warning: ignoring pre-dependency problem! Need to get 0B/590kB of archives. Selecting previously deselected package sysvinit-utils. Unpacking replacement dpkg ... http://askubuntu.com/questions/148383/how-to-resolve-dpkg-error-processing-var-cache-apt-archives-python-apport-2-0

Dpkg Error Processing Archive /var/cache/apt/archives/

Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.1.1-2ubuntu1_all.deb) ... Unpacking replacement libv4l-0 ... Acknowledgement sent to Daniel Schepler : Extra info received and forwarded to list.

It should be more visible. Setting up libatm1 (2.4.1-17.2) ... Unpacking debconf-i18n (from .../debconf-i18n_1.5.27ubuntu2_all.deb) ... Dpkg Error Processing Archive Trying To Overwrite Selecting previously deselected package locales.

share|improve this answer answered Jun 22 '15 at 17:35 JosephH 47168 add a comment| up vote 1 down vote The errors stem from the fact that your apt configuration mixes Squeeze Dpkg Error 1 sudo apt-get remove icaclient:i386 share|improve this answer edited Apr 18 '15 at 6:46 Eliah Kagan 56k15162255 answered Oct 9 '14 at 6:39 Bart Blommaerts 1213 add a comment| up vote 0 Unpacking passwd (from .../passwd_1%3a4.1.4.1-1ubuntu2_i386.deb) ... go to this web-site You need to drop sid from your /etc/apt/sources.list file (comment the line with #), then run apt-get update apt-get -f install to fix things.

Unpacking e2fsprogs (from .../e2fsprogs_1.41.9-1ubuntu3_i386.deb) ... Dpkg Error Processing Cannot Access Archive No Such File Or Directory Package debconf-english is not installed. update-initramfs: Generating /boot/initrd.img-2.6.31-16-generic cp: cannot stat `/etc/console-setup/boottime.kmap.gz': No such file or directory cpio: ./sbin/vol_id: Cannot stat: No such file or directory update-initramfs: failed for /boot/initrd.img-2.6.31-16-generic Failed to create initrd image. Unpacking net-tools (from .../net-tools_1.60-23ubuntu1_i386.deb) ...

Dpkg Error 1

Setting up bsdutils (1:2.16-1ubuntu5) ... http://unix.stackexchange.com/questions/119839/dpkg-wont-install-any-package Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 5 not fully installed or removed. Dpkg Error Processing Archive /var/cache/apt/archives/ Unpacking less (from .../archives/less_429-2_i386.deb) ... Dpkg: Error Processing Package(--configure) Registration is fast, simple, and absolutely free, so please, join our community today!

Done Building dependency tree Reading state information... weblink Do you want to continue [Y/n]? Setting up libidn11 (1.15-1) ... I opened my comp through live USB then from terminal I run sudo blkid to check partition number of my installation, it's in sda6 sudo mount /dev/sda6 /mnt sudo mount --bind Dpkg Error Processing Archive *.deb (--install)

Unpacking libept0 (from .../libept0_0.5.26ubuntu3_i386.deb) ... Selecting previously deselected package initscripts. Unpacking libssl0.9.8 (from .../libssl0.9.8_0.9.8g-16ubuntu3_i386.deb) ... navigate here dpkg: error processing /var/cache/apt/archives/tzdataSOLVED Page 1 of 1 [ 13 posts ] Print view Previous topic | Next topic Author Message rokytnji Post subject: dpkg: error processing /var/cache/apt/archives/tzdataSOLVEDPosted: Tue

dpkg: error processing /var/cache/apt/archives/util-linux_2.20.1-5.5_i386.deb (--unpack): /var/cache/apt/archives/util-linux_2.20.1-5.5_i386.deb e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1) dpkg: regarding .../util-linux_2.20.1-5.5_i386.deb containing util-linux, pre-dependency problem: util-linux pre-depends on libblkid1 (>= 2.20.1) dpkg: regarding .../util-linux_2.20.1-5.5_i386.deb containing util-linux, pre-dependency Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured Unpacking libsasl2-2 (from .../libsasl2-2_2.1.23.dfsg1-1ubuntu3_i386.deb) ... Selecting previously deselected package tzdata.

Setting up dmsetup (2:1.02.27-4ubuntu7) ...

Then ln -s /usr/bin/python2.7 /usr/bin/python To use python 2 instead. dpkg: regarding .../upstart_0.6.3-10_i386.deb containing upstart, pre-dependency problem: upstart pre-depends on sysv-rc sysv-rc is unpacked, but has never been configured. Unpacking ubuntu-keyring (from .../ubuntu-keyring_2009.08.28_all.deb) ... Dpkg Error Processing Package Teamviewer (--install) There's a link right at the bottom of the post.

dpkg: error processing linux-image-generic (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic: linux-generic depends on linux-image-generic (= 2.6.31.16.29); however: Package linux-image-generic is not configured yet. Versions of packages util-linux suggests: pn dosfstools ii kbd 1.15.5-1 pn util-linux-locales -- debconf information: util-linux/noauto-with-nonzero-passnum: Information forwarded to [email protected], LaMont Jones : Bug#717012; Package util-linux. (Tue, 16 Jul First try the deb package that is pre-built for your OS version then, if that doesn't work, download the source code and build it from scratch; Most packages ship with installation http://codentropy.com/dpkg-error/dpkg-error-processing-archive-trying-to-overwrite.html dpkg: regarding .../archives/sed_4.2.1-1_i386.deb containing sed, pre-dependency problem: sed pre-depends on libselinux1 (>= 2.0.82) libselinux1 is unpacked, but has never been configured.

share|improve this answer answered May 27 '15 at 16:32 user414320 1 add a comment| protected by Community♦ Jul 28 at 12:11 Thank you for your interest in this question. Selecting previously deselected package libpam0g. dpkg (subprocess): unable to execute old pre-removal script: Exec format error dpkg: warning: old pre-removal script returned error exit status 2 dpkg - trying script from the new package instead ... Done Reading extended state information Initializing package states...

Barratt" to [email protected] (Tue, 16 Jul 2013 21:33:13 GMT) Full text and rfc822 format available. Selecting previously deselected package bash.

Border