codentropy.com

Home > Dpkg Error > Dpkg Error Processing Clamav-freshclam - Configure

Dpkg Error Processing Clamav-freshclam - Configure

Top Andy45 Level 1 Posts: 19 Joined: Wed Mar 07, 2012 9:56 pm Re: Problem with apt-get after failed clamtk install Quote Postby Andy45 » Thu Mar 08, 2012 7:25 pm I have a machine hosted at easyspeedy. clamav-daemon depends on clamav-freshclam | clamav-data; however: Package clamav-freshclam is not configured yet. Errors were encountered while processing: /var/cache/apt/archives/clamav-daemon_0.98.5+addedllvm-0ubuntu0.14.04.1_i386.deb /var/cache/apt/archives/clamav-base_0.98.5+addedllvm-0ubuntu0.14.04.1_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~$ Any suggestions would be appreciated! http://codentropy.com/dpkg-error/dpkg-error-processing-clamav-daemon-configure.html

Changed in clamav: status: Fix Released → Confirmed kseise (kevin-seise) wrote on 2007-04-26: #16 I can verify it is still present on a fresh install of Feisty. Do you want to continue? [Y/n] y Preconfiguring packages ... dpkg: error processing clamav-base (--configure): subprocess post-installation script returned error exit status 1 dpkg: dependency problems prevent configuration of clamav-freshclam: clamav-freshclam depends on clamav-base (>= 0.90.2-0ubuntu1); however: Package clamav-base is not The time now is 02:02 PM.

In particular, I may quote it on USENET or the WWW. 3. How do I make this simple program work for any string? Basically just reinstall.

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Done
clamtk is already the newest version.
clamav is already the newest version.
clamav-base is already the newest version.
clamav-freshclam is already the newest version.
0 upgraded, 0 newly installed, 0 Do you want to continue [Y/n]? Package clamav-data is not installed.

Setting up libclamav6 (0.97.8+dfsg-1ubuntu1.12.04.1) ... Not creating home directory `/var/lib/clamav'. Get:1 http://archive.ubuntu.com edgy/main libgmp3c2 2:4.2.1+dfsg-2 [423kB] Get:2 http://archive.ubuntu.com edgy/universe libclamav1 0.88.3-1ubuntu1 [265kB] Get:3 http://archive.ubuntu.com edgy/universe clamav-base 0.88.3-1ubuntu1 [173kB] Get:4 http://archive.ubuntu.com edgy/universe clamav-freshclam 0.88.3-1ubuntu1 [5433kB] Get:5 http://archive.ubuntu.com edgy/universe clamav 0.88.3-1ubuntu1 [66.4kB] Fetched More Bonuses lenny45 Linux - Software 4 04-13-2006 09:11 PM ClamAV depam Linux - Software 1 10-18-2005 07:33 PM clamav merize147 Ubuntu 2 10-13-2005 07:29 AM clamav - dazuko install problem ssfrstlstnm Debian

What do you suppose that means? share|improve this answer answered Dec 8 '14 at 8:37 Mark Williams 1,977520 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Skip to content Search Advanced search Quick links Unanswered topics Active topics Search The team FAQ Login Register Board index Main Edition Support Software & Applications Search [SOLVED] Problem with apt-get The following information may help to resolve the situation: The following packages have unmet dependencies: clamav-data: Conflicts: clamav-freshclam but 0.95.3+dfsg-1ubuntu0.09.04~hardy2.2 is to be installed clamav-freshclam: Conflicts: clamav-data E: Broken packages [email protected]:~$

They have been ignored, or old ones used instead. What's an easy way of making my luggage unique, so that it's easy to spot on the luggage carousel? dpkg: warning: subprocess old pre-removal script returned error exit status 2 dpkg: trying script from the new package instead ... /etc/init.d/clamav-freshclam: 178: export: initrd.img: bad variable name invoke-rc.d: initscript clamav-freshclam, action Package clamav-freshclam which provides clamav-data is not configured yet.

clamtk depends on clamav-freshclam (>= 0.95) | clamav-data; however: Package clamav-freshclam is not configured yet. weblink I tried repaired using Ubuntu software center and it worked.. You are currently viewing LQ as a guest. Done Some packages could not be installed.

This is what I get on a fresh installation: Setting up clamav-base (0.88.2-1ubuntu1) ... Need to get 4,650 kB of archives. All information in the email is mine to do with as I see fit and make such financial profit, political mileage, or good joke as it lends itself to. http://codentropy.com/dpkg-error/dpkg-error-processing-python-apt-configure.html I thought I'd reopened this bug a few days ago.

Having a problem logging in? Easiest way for me was to: % apt-get --purge remove clamav clamav-base clamav-data clamav-freshclam clamav-testfiles libclamav libclamav1 % apt-get install clamav clamav-daemon Jae -----Original Message----- From: clamav-users-admin [at] lists [mailto:clamav-users-admin [at] Try 'apt-get -f install' with no packages (or specify a solution).

Otherwise I'd try the last install command you did but without explicitly installing clamav-data.

Selecting previously deselected package clamav-freshclam. Vassilis Pandis (pandisv) wrote on 2006-08-07: #7 As described originally, reinstalling goes OK. Package clamav-freshclam which provides clamav-data is not configured yet. Selecting previously deselected package clamav-freshclam.

The error window shows: Could not install 'clamav-base' The upgrade aborts now. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Affecting: clamav (Ubuntu) Filed here by: Pascal de Bruijn When: 2006-04-17 Confirmed: 2006-06-01 Assigned: 2006-04-17 Started work: 2007-06-27 Completed: 2007-06-27 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html Adv Reply March 8th, 2010 #5 dgermann View Profile View Forum Posts Private Message Skinny Soy Caramel Ubuntu Join Date Oct 2005 Beans 642 DistroUbuntu 12.04 Precise Pangolin Re: clamav

It's a > little safer to run "testing" instead, if you aren't that > comfortable with running into such issues at times. > This is a known bug in clamav-base_0.67-5, and vBulletin 2000 - 2016, Jelsoft Enterprises Ltd.

Border