codentropy.com

Home > Dpkg Error > Dpkg Error Processing Courier-pop-ssl -configure

Dpkg Error Processing Courier-pop-ssl -configure

Done The following extra packages will be installed: sysv-rc Suggested packages: sysv-rc-conf The following packages will be REMOVED: console-tools elks-libc kernel-image-2.4.20-bf2.4 libpng12-dev modconf modutils sysvinit The following NEW packages will be sysvinit 0 upgraded, 1 newly installed, 7 to remove and 74 not upgraded. 81 not fully installed or removed. Done Building Dependency Tree... Removing sysvinit ... http://codentropy.com/dpkg-error/dpkg-error-processing-courier-imap-ssl-configure.html

libdbi-perl is already the newest version. Please visit this page to clear all LQ-related cookies. Sorry. Startseite Chat Wiki/Tipps Planet Bildergalerie NoPaste Links Twitter dieses und jenes Forum Foren-FAQ Registrieren Anmelden Suchen Erweiterte Suche unbeantw. https://ubuntuforums.org/archive/index.php/t-2011942.html

snudel View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by snudel 04-26-2007, 08:47 AM #10 rickh Senior Member Registered: May 2004 Location: Unpacking replacement libpng12-dev ... Message #20 received at [email protected] (full text, mbox, reply): From: Mark Robinson To: Stefan Hornburg , [email protected] Subject: Re: Bug#207267: courier-mta: Fails to uninstall Date: Wed, 27 Aug 2003 13:41:40 This fixes errors on upgrade with modified /etc/courier/smtpaccess/default files.

cache): policyd-weight. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. i hope someone can help apt-get install dtc-postfix-courier Reading package lists... libemail-valid-perl is already the newest version.

Selecting previously unselected package libpq5. Unpacking replacement php-pear ... Unpacking replacement php5-cli ... https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=338221;msg=60 but i would appreciate the help with the source.list meanwhile Code: deb http://security.debian.org/ stable/updates main contrib non-free deb ftp://ftp.freenet.de/pub/ftp.debian.org/debian/ stable main non-free contrib deb-src ftp://ftp.freenet.de/pub/ftp.debian.org/debian/ stable main non-free contrib deb http://non-us.debian.org/debian-non-US

Need to get 527 kB of archives. Errors were encountered while processing: courier-mta E: Sub-process /usr/bin/dpkg returned an error code (1) Mark Information forwarded to [email protected], Stefan Hornburg (Racke) : Bug#207267; Package courier-mta. Debian distribution maintenance software pp. dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 1 Removing courier-imap ... * Courier IMAP server: ERROR - /usr/sbin/couriertcpd missing invoke-rc.d: initscript courier-imap, action "stop" failed.

Senior MemberAdministrator Hi, You do have some dovecot things installed, when you shouldn't if you use courier. https://i-mscp.net/index.php/Thread/6513-Error-at-Update-to-1-1-13/ rickh View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rickh 04-26-2007, 08:32 AM #9 snudel LQ Newbie Registered: Apr 2007 Distribution: libnet-dns-perl is already the newest version. Need to get 0B of archives.

Preparing to replace php5-common 5.4.4-14+deb7u10 (using .../php5-common_5.4.4-14+deb7u12_amd64.deb) ... weblink rickh View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rickh 04-26-2007, 07:01 AM #7 snudel LQ Newbie Registered: Apr 2007 Distribution: libdatetime-perl is already the newest version. Copy sent to Stefan Hornburg (Racke) .

Preparing to replace php5-intl 5.4.4-14+deb7u10 (using .../php5-intl_5.4.4-14+deb7u12_amd64.deb) ... Unpacking replacement libgpmg1 ... Please give me information how the installation fails. http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html dpkg: error processing courier-imap-ssl (--remove): subprocess installed pre-removal script returned error exit status 1 * Courier IMAP-SSL server: ERROR - /usr/sbin/couriertcpd missing invoke-rc.d: initscript courier-imap-ssl, action "start" failed.

dpkg - warning, overriding problem because --force enabled: This is an essential package - it should not be removed. Unpacking replacement apache2.2-bin ... i didn't reboot for a long time.

libc6-dev is already the newest version.

Cannot store record for 127.0.0.1 - duplicate or out of disk space. dino99June 28th, 2012, 09:28 AMmaybe it complain about something really missing check it (/usr/sbin/couriertcpd) via nautilus gioliciousJune 29th, 2012, 06:29 AMmaybe it complain about something really missing check it (/usr/sbin/couriertcpd) via Take your time. Unpacking replacement php5-common ...

dpkg: warning: subprocess old pre-removal script returned error exit status 1 dpkg: trying script from the new package instead ... proftpd-mod-mysql is already the newest version. dpkg - warning, overriding problem because --force enabled: This is an essential package - it should not be removed. his comment is here I'm not sure if it will be useful. [walec.courier (application/octet-stream, attachment)] Information forwarded to [email protected], Stefan Hornburg (Racke) : Bug#207267; Package courier-mta.

Message #10 received at [email protected] (full text, mbox, reply): From: Stefan Hornburg To: Mark Robinson , [email protected] Subject: Re: Bug#207267: courier-mta: Fails to uninstall Date: Tue, 26 Aug 2003 09:01:24 I know I have a broken MTA! HideouT:~# dpkg -r --force-depends courier-mta Entferne courier-mta ... dpkg - warning, overriding problem because --force enabled: This is an essential package - it should not be removed.

Are you new to LinuxQuestions.org? The following packages have unmet dependencies: sysvinit: Depends: e2fsprogs (>= 1.15-1) but it is not installed E: Unmet dependencies. to be marked as done. Done Building dependency tree Reading state information...

Removing kernel-image-2.4.20-bf2.4 ... libsasl2-modules is already the newest version. Danach gings dann aber endlich mit dem re-install! [/edit] Gruß, Chris "Friede seiner Asche" wird geschüttelreimt zu "Ade seiner Frische", was auf das gleiche hinauskommt. No further changes may be made.

libgamin0 is already the newest version. Have you been in holidays the last months? Problem: Source Code Stopping MySQL database server: mysqld failed! Found version 2.0 or greater ===> Adding directives to dovecot.conf Version 1.x needs a new config file...

Versuch doch mal, das dazugehörige Script in /var/lib/dpkg/info/ zu finden, vielleicht kannst Du da durchsteppen und schauen, wo es "klemmt". libcrypt-passwdmd5-perl is already the newest version. Thread at a glance: Previous Message by Date: Re: Consistency Model Like looping until it's success? Having a problem installing a new program?

Preparing to replace libpng12-dev 1.2.8rel-1 (using .../libpng12-dev_1.2.15~beta5-1_i386.deb) ... Acknowledgement sent to Emil : Extra info received and forwarded to list. Read thru the Release notes, and start upgrading per the instructions there. invoke-rc.d: initscript mysql, action "stop" failed.

Border