codentropy.com

Home > Dpkg Error > Dpkg Error Processing Initramfs-tools -configure

Dpkg Error Processing Initramfs-tools -configure

I: Configuring libaudit1:amd64... I: Unpacking tar... Unpacking dracut-core (044+109-1) ... I: Configuring libhogweed4:amd64... this contact form

Package linux-initramfs-tool is not installed. I: Unpacking libsemanage1:amd64... Selecting previously unselected package cryptsetup. Package initramfs-tools which provides linux-initramfs-tool is to be removed.

Selecting previously unselected package libfribidi0:amd64. WARNING: POSIX threads library NPTL requires kernel version 2.6.8 or later. I: Unpacking isc-dhcp-common...

I: Unpacking ifupdown... What's the last character in a file? Preparing to unpack .../26-libdevmapper-event1.02.1_2%3a1.02.133-1_amd64.deb ... I: Extracting libdebconfclient0...

I: Unpacking libselinux1:amd64... I: Unpacking nano... I: Configuring libpam-runtime... https://bugs.launchpad.net/bugs/972933 There was also a recommendation to attempt to fix broken packages through synaptic, but that just gives me a very helpful "Fix Broken Packages First" Here is the output of apt-get

I: Configuring iproute2... Unpacking liblvm2app2.2:amd64 (2.02.164-1) ... Done Building dependency tree Reading state information... Preparing to unpack .../56-psmisc_22.21-2.1+b1_amd64.deb ...

I: Configuring readline-common... https://ubuntuforums.org/archive/index.php/t-2315206.html the configuration item "APT::Get::Purge" is set to "true". Done Correcting dependencies... I: Configuring libprocps6:amd64...

The following additional packages will be installed: bzip2 console-setup console-setup-linux cryptsetup cryptsetup-bin dmeventd dmraid dracut-core exim4-base exim4-config exim4-daemon-light file guile-2.0-libs kbd keyboard-configuration kpartx krb5-locales libdevmapper-event1.02.1 libdmraid1.0.0.rc16 libdpkg-perl libexpat1 libfile-fcntllock-perl libfribidi0 libgc1c2 http://codentropy.com/dpkg-error/dpkg-error-processing-open-vm-tools-configure.html Preparing to unpack .../08-bzip2_1.0.6-8_amd64.deb ... I: Configuring debconf-i18n... Unpacking kpartx (0.6.2-2) ...

I: Configuring iptables... I: Unpacking required packages... I: Configuring vim-tiny... http://codentropy.com/dpkg-error/errors-were-encountered-while-processing-initramfs-tools.html I: Extracting gcc-5-base...

I: Configuring debconf... Preparing to unpack .../07-linux-base_4.4_all.deb ... How can we judge the accuracy of Nate Silver's predictions?

I'm now searching for resolutions for that, but thought I would keep the information here as it likely relates to the problems initially posted.

Selecting previously unselected package dracut-core. After this operation, 389 MB disk space will be freed. You need it to install new kernel packages and remove old kernel packages. 2) Get the four damaged kernel packages plus two header packages (linux-image-extra-3.13.0-65-generic, linux-image-3.13.0-65-generic, linux-headers-3.13.0-65-generic, linux-image-extra-3.13.0-67-generic, linux-image-3.13.0-67-generic, and linux-headers-3.13.0-67-generic) Preparing to unpack .../17-libkrb5-3_1.14.3+dfsg-1_amd64.deb ...

Package dracut which provides linux-initramfs-tool is not configured yet. Selecting previously unselected package libltdl7:amd64. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2 dpkg: error processing package linux-image-extra-3.19.0-51-generic (--purge): subprocess installed post-removal script returned error exit status 1 Errors were encountered while processing: linux-image-extra-3.19.0-51-generic ubuntu share|improve this http://codentropy.com/dpkg-error/dpkg-error-processing-console-tools-configure.html Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../53-lvm2_2.02.164-1_amd64.deb ... After this operation, 203 MB of additional disk space will be used. Package initramfs-tools which provides linux-initramfs-tool is to be removed. (Reading database ... 16059 files and directories currently installed.) Removing initramfs-tools (0.125) ... I: Configuring libusb-0.1-4:amd64...

Preparing to unpack .../4-libdpkg-perl_1.18.10_all.deb ... Selecting previously unselected package libdpkg-perl. I: Configuring libpopt0:amd64... I: Configuring libnewt0.52:amd64...

I: Configuring libbz2-1.0:amd64... After this operation, 120 MB of additional disk space will be used. Selecting previously unselected package libpython2.7:amd64. Preparing to unpack .../21-libldap-2.4-2_2.4.42+dfsg-2+b2_amd64.deb ...

Hot Network Questions Invariants of higher genus curves My adviser wants to use my code for a spin-off, but I want to use it for my own company Why do most I: Unpacking libmnl0:amd64... Why did the One Ring betray Isildur? I: Configuring debian-archive-keyring...

I: Configuring cron... Why did the One Ring betray Isildur?

Border