codentropy.com

Home > Dpkg Error > Dpkg Error Processing Libapache2-mod-php5 -configure

Dpkg Error Processing Libapache2-mod-php5 -configure

Errors were encountered while processing: /var/cache/apt/archives/apache2_2.4.10-10+deb8u1_armhf.deb E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~# Note- apt-get -f install (without specifying apache2) gives same mess. How to assign a theme in Magento 2 using a setup script? Done Correcting dependencies... ubuntu software-installation apt share|improve this question edited Jun 23 at 12:17 Jeff Schaller 10.5k51939 asked Dec 17 '15 at 21:59 Ravicharan 1 1 Do not post a screenshot of text. navigate here

What does 'apt-get install update' do? Have you removed this folder manually before removing the package libapache2-mod-php5? Got everything updated except apache2. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the http://unix.stackexchange.com/questions/250064/e-sub-process-usr-bin-dpkg-returned-an-error-code-1-while-updating-php

Saffron and coloration - is there a way to know why it gave the wrong color? Here is the output when I run apt-get -f install [email protected]:~$ sudo apt-get -f install Reading package lists... Well, anyway I did a quick search and found this --> https://wiki.debian.org/DpkgConffileHandling Try the script you find there.. How much should the average mathematician know about foundations?

Do you want to continue? [Y/n/?] y Writing extended state information... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Writing referee report: found major error, now what? Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: apache2-mpm-prefork : Depends: apache2 (= 2.4.10-10+deb8u1) but it is not going to be

Please refer to the help center for possible explanations why a question might be removed. How do I make this simple program work for any string? Well, anyway I did a quick search and found this --> https://wiki.debian.org/DpkgConffileHandling Try the script you find there.. https://ubuntuforums.org/showthread.php?t=2323184 Retrieving values() from a Map of Sets in SOQL query Contradiction between law of conservation of energy and law of conservation of momentum?

Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name Maybe together we can find an answer. [email protected]:~# apt-get remove apache2- apache2-mpm-prefork apache2-utils [email protected]:~# apt-get remove apache2 apache2 apache2.2-bin apache2.2-common apache2-mpm-prefork apache2-utils [email protected]:~# apt-get remove apache2.2-common Reading package lists... [email protected]:~# apt-get install -f Reading package lists...

UNIX is a registered trademark of The Open Group. Read More Here Retrieving values() from a Map of Sets in SOQL query more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact Selecting previously unselected package libgd3. Moving obsolete conffile /etc/apache2/mods-available/disk_cache.conf out of the way...

Try 'apt-get -f install' with no packages (or specify a solution). check over here This site is not affiliated with Linus Torvalds or The Open Group in any way. Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libapache2-mod-php5 : Depends: apache2-api-20120211 Depends: apache2 (>= 2.4) Depends: php5-common (= 5.5.30+dfsg-1+deb.sury.org~precise+1) but Will check out the script.

What am I? apache2 depends on apache2.2-common (= 2.2.22-1ubuntu1.3); however: Package apache2.2-common is to be removed. (Reading database ... 122179 files and directories currently installed.) Removing apache2.2-common ... Done The following packages will be REMOVED: apache2-mpm-prefork{u} libapache2-mod-php5{u} 0 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded. his comment is here Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: apache2 : Depends: apache2.2-common (= 2.2.22-1ubuntu1.10) but it is not going to be

The following packages have unmet dependencies: initramfs-tools : Depends: initramfs-tools-bin (< 0.99ubuntu13.1.1~) but 0.99ubuntu13.2 is installed linux-server : Depends: linux-headers-server (= 3.2.0.43.51) but 3.2.0.54.64 is installed E: Unmet dependencies. Why QEMU can't allocate the memory if the Linux caches are too big? Humans as batteries; how useful would they be?

Tango Icons Tango Desktop Project.

How much should the average mathematician know about foundations? Is the NHS wrong about passwords? Next: Did you really change anything in the conffiles? Preparing to replace libaprutil1 1.3.12+dfsg-3 (using .../libaprutil1_1.5.2-1~precise+1_amd64.deb) ...

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. The time now is 02:08 PM. Do you want to continue [Y/n]? http://codentropy.com/dpkg-error/dpkg-error-processing-python-apt-configure.html Need to get 0 B/38.2 kB of archives.

Done You might want to run 'apt-get -f install' to correct these. waiting [ OK ] Unpacking replacement apache2-mpm-itk ... User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Suggested packages: www-browser apache2-doc apache2-suexec-pristine apache2-suexec-custom The following packages will be upgraded: apache2 1 upgraded, 0 newly installed, 0 to remove and 800 not upgraded. 3 not fully installed or removed.

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Not only by writing, it might be also deleting, renaming or moving! Share a link to this question via email, Google+, Twitter, or Facebook. Share a link to this question via email, Google+, Twitter, or Facebook.

Obsolete conffile /etc/apache2/mods-available/disk_cache.load has been modified by you. Does Zootopia have a Breaking Bad intentional reference? Try 'apt-get -f install' with no packages (or specify a solution). regards, reidamaxia Reply With Quote 2015-12-18,07:37 AM #3 trix222 View Profile View Forum Posts Private Message Junior Member Join Date Dec 2015 Posts 1 Hi, Freshly installed kali nethunter on nexus

and then: apt-get -f install gives me: Reading package lists... Unpacking replacement php5-cgi ... Browse other questions tagged apache-2.2 debian apt dependencies or ask your own question. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Only the few things written on top? Try using -f. Done (Reading database ... 103247 files and directories currently installed.) Removing libapache2-mod-php5 ... ii linux-image-3.2.0-23-generic 3.2.0-23.36 Linux kernel image for version 3.2.0 on 64 bit x86 SMP ii linux-image-3.2.0-29-generic 3.2.0-29.46 Linux kernel image for version 3.2.0 on 64 bit x86 SMP ii linux-image-3.2.0-32-generic 3.2.0-32.51

If I am fat and unattractive, is it better to opt for a phone interview over a Skype interview?

Border