codentropy.com

Home > Dpkg Error > Dpkg Error Processing Linux-image-server -configure

Dpkg Error Processing Linux-image-server -configure

Code: dpkg --get-selections linux-image-* linux-headers-* sudoedit | about systemd Adv Reply Quick Navigation Server Platforms Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The The following packages have unmet dependencies: linux-image-server : Depends: linux-image-2.6.38-13-server but it is not installed E: Unmet dependencies. How could MACUSA exist in 1693 or be in Washington in 1777? Found linux image: /boot/vmlinuz-2.6.32-32-server Found initrd image: /boot/initrd.img-2.6.32-32-server Found linux image: /boot/vmlinuz-2.6.32-31-server Found initrd image: /boot/initrd.img-2.6.32-31-server Found linux image: /boot/vmlinuz-2.6.32-30-server Found initrd image: /boot/initrd.img-2.6.32-30-server Found linux image: /boot/vmlinuz-2.6.32-28-server Found initrd image: navigate here

Done Building dependency tree Reading state information... After this operation, 1,029 MB disk space will be freed. run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-32-generic /boot/vmlinuz-3.13.0-32-generic update-initramfs: Deleting /boot/initrd.img-3.13.0-32-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-32-generic /boot/vmlinuz-3.13.0-32-generic /usr/sbin/grub-mkconfig: 1: /etc/default/grub: s: not found run-parts: /etc/kernel/postrm.d/zz-update-grub exited with return code 127 Failed to process /etc/kernel/postrm.d at Done Building dependency tree Reading state information... https://ubuntuforums.org/showthread.php?t=1892571

Done The following packages were automatically installed and are no longer required: linux-headers-3.13.0-48 linux-headers-3.13.0-48-generic linux-headers-3.13.0-54 linux-headers-3.13.0-54-generic linux-image-3.13.0-48-generic linux-image-3.13.0-54-generic linux-image-extra-3.13.0-48-generic linux-image-extra-3.13.0-54-generic Use 'apt-get autoremove' to remove them. Try 'apt-get -f install' with no packages (or specify a solution). [email protected]:~$ sudo apt-get purge linux-image-3.0.0-12-server [sudo] password for build: Reading package lists... Cheers! –phidah Dec 23 '11 at 9:42 2 Remove old kernel packages with apt-get, don't just delete the files.. –Shane Madden♦ Dec 23 '11 at 18:57 add a comment| up

asked 1 year ago viewed 673 times active 10 months ago Related 1Linux I2C Communication from Kernel Space1How to fix broken dependencies when installing old/archived packages1Raid system fails to boot after You should at least keep the latest two matching versions of each kind of file, for each kind of kernel you use. The following packages have unmet dependencies. Topology and the 2016 Nobel Prize in Physics Has Tony Stark ever "gone commando" in the Iron Man suit?

run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.0.0-32-server /boot/vmlinuz-3.0.0-32-server run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.0.0-32-server /boot/vmlinuz-3.0.0-32-server Errors were encountered while processing: /var/cache/apt/archives/linux-image-3.0.0-32-server_3.0.0-32.51_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Results from sugo apt-get autoremove [email protected]:~$ sudo asked 1 year ago viewed 156 times active 1 year ago Related 5How do you resolve the error “E: Unmet dependencies.”?5Apt errors since upgrade to 12.04384How do I resolve unmet dependencies resultz from sudo apt-get -f install [email protected]:~$ sudo apt-get -f install Reading package lists... https://askubuntu.com/questions/171209/my-boot-partition-hit-100-and-now-i-cant-upgrade-cant-remove-old-kernels-to/701203 run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-54-generic /boot/vmlinuz-3.13.0-54-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-54-generic /boot/vmlinuz-3.13.0-54-generic Errors were encountered while processing: /var/cache/apt/archives/linux-image-3.13.0-54-generic_3.13.0-54.91_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) boot apt partitioning kernel share|improve this question

How can we judge the accuracy of Nate Silver's predictions? I'd like to see a result (That's worked) or instructions (Try this/ Do that). I can't put a picture, title and author in the same page more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact linux-image-extra-3.16.0-30-generic : Depends: linux-image-3.16.0-30-generic but it is not going to be installed linux-image-extra-3.16.0-43-generic : Depends: linux-image-3.16.0-43-generic but it is not going to be installed linux-image-extra-3.16.0-45-generic : Depends: linux-image-3.16.0-45-generic but it is

Remember to keep at least one(the one that works on your machine) or your computer won't boot up. –simon tan Dec 2 '15 at 0:13 @simontan I tried that http://askubuntu.com/questions/635798/boot-partition-full-failing-to-delete-old-kernels-broken-packages Is it strange to ask someone to ask someone else to do something, while CC'd? What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? students who have girlfriends/are married/don't come in weekends...?

Is there a word for an atomic unit of flour? check over here Very simple number line with points How much does a hat of disguise cost exactly? How do I debug an emoticon-based URL? share|improve this answer answered Nov 25 '15 at 17:54 simon tan 441 Probably because apt installs a new package for every kernel update, but does not automatically remove the

It provides a procedure for solving the problem that was described in the question... –Eliah Kagan Oct 26 '12 at 14:48 Sorry, my bad, but that doesn't look like Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the How can I have low-level 5e necromancer NPCs controlling many, many undead in this converted adventure? his comment is here Find and remove the older kernels that you don't use anymore and remove them(apt-get purge linux-image-3.13.0-43-generic).

Done. How to work on downloaded copies of database tables in QGIS What would happen if I created an account called 'root' Topology and the 2016 Nobel Prize in Physics Should I share|improve this answer edited Jun 16 at 18:32 answered Feb 9 at 21:50 jarno 74431023 1 +1 for purge-old-kernels which allows much more control over what is kept.

Unpacking linux-image-3.16.0-45-generic (3.16.0-45.60~14.04.1) ...

It is also available for Precise, if you install byobu package from byobu PPA; see Bug report. Syntax Design - Why use parentheses when no arguments are passed? Help! linux-image-extra-3.13.0-53-generic set to manually installed.

What might the problem be with this? I've updated the original post with the output of the commands. –Mr.Mark Nov 25 '15 at 14:05 add a comment| 2 Answers 2 active oldest votes up vote 1 down vote Errors were encountered while processing: /var/cache/apt/archives/linux-image-2.6.38-13-server_2.6.38-13.52_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Adv Reply December 8th, 2011 #2 Lars Noodén View Profile View Forum Posts Private Message Visit http://codentropy.com/dpkg-error/dpkg-error-processing-linux-image-configure.html Once you safely have at least 10 MB, try purging unneeded software or files.

run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-68-generic /boot/vmlinuz-3.13.0-68-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-68-generic /boot/vmlinuz-3.13.0-68-generic Errors were encountered while processing: /var/cache/apt/archives/linux-image-3.13.0-68-generic_3.13.0-68.111_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Now, by reading the error message I Ask Ubuntu works best with JavaScript enabled current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 dpkg: error processing package linux-image-extra-4.2.0-41-generic (--remove): subprocess installed post-removal script returned error exit status 1 Errors were encountered while processing: linux-image-extra-4.2.0-27-generic linux-image-extra-4.2.0-41-generic E: Sub-process Unpacking linux-image-generic-lts-utopic (3.16.0.45.36) over (3.16.0.43.34) ...

Need to get 0 B/37.3 MB of archives. What should I do? I also get a message from time to time about running the below to resolve my errors at which point I get the now space message again. dpkg: error processing /var/cache/apt/archives/linux-image-3.2.0-27-generic_3.2.0-27.43_amd64.deb (--unpack): failed in write on buffer copy for backend dpkg-deb during `./boot/System.map-3.2.0-27-generic': No space left on device No apport report written because the error message indicates a

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science The following packages have unmet dependencies: linux-image-server : Depends: linux-image-3.2.0-27-generic but it is not installed E: Unmet dependencies. I guess /boot is used 100%, so it is showing error. tar -cvf ~username/boot.tar *2.6.32-44-server *2.6.32-45-server *2.6.32-46-server *2.6.32-47-server *2.6.32-48-server *2.6.32-49-server I then did a rm -rf of what I had backed up rm -rf *2.6.32-44-server *2.6.32-45-server *2.6.32-46-server *2.6.32-47-server *2.6.32-48-server *2.6.32-49-server I am

Can 'it' be used to refer to a person?

Border