codentropy.com

Home > Dpkg Error > Dpkg Error Processing Mythtv-database -configure

Dpkg Error Processing Mythtv-database -configure

I feel I've made some progress, and slammed into new problems. The postinst script is looking in the debconf db http://www.fifi.org/doc/debconf-doc/tutorial.html This may help: ------ #!/bin/sh -e # Source debconf library. . /usr/share/debconf/confmodule show () { db_get $1 echo $1 is $RET dpkg: dependency problems prevent configuration of mythtv-frontend: mythtv-frontend depends on mythtv-common (= 0.18.1-4); however: Package mythtv-common is not configured yet. You can nevertheless proceed and submit your changes if you wish so. this contact form

Unpacking mythtv-database (from .../mythtv-database_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ... Selecting previously unselected package libxmltv-perl. Done The following NEW packages will be installed: mythbuntu-default-settings 0 upgraded, 1 newly installed, 0 to remove and 3 not upgraded. 190 not fully installed or removed. Selecting previously unselected package libftdi1. https://code.mythtv.org/trac/ticket/12604

comment:2 Changed 9 months ago by [email protected]… This has been fixed here: ​https://github.com/MythTV/packaging/commit/d0fe457164fc357ce250b5f5197a6ed256f2781b Add Comment This ticket has been modified since you started editing. Unpacking libarchive-zip-perl (from .../libarchive-zip-perl_1.30-6_all.deb) ... Package mythtv-frontend is not configured yet. Selecting previously unselected package liblingua-preferred-perl.

Report a bug This report contains Public information Edit Everyone can see this information. Rebuilding /usr/share/applications/bamf.index... Unpacking liblzo2-2 (from .../liblzo2-2_2.06-1_amd64.deb) ... Selecting previously unselected package libmythtv-perl.

Selecting previously unselected package libnet-domain-tld-perl. Thanks, Adam When you upgrade major mythtv versions (eg. 0.27 to 0.28) you need to do Code: apt-get dist-upgrade because it needs to install additional packages. *Don't PM me directly for Unpacking libdvbpsi7 (from .../libdvbpsi7_0.2.2-1_amd64.deb) ... Selecting previously unselected package mythtv-theme-mythbuntu.

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Selecting previously unselected package libva-glx1. Selecting previously unselected package python-aptdaemon-gtk. Unpacking libjson-perl (from .../libjson-perl_2.53-1_all.deb) ...

Unpacking libparams-classify-perl (from .../libparams-classify-perl_0.013-4_amd64.deb) ... http://www.gossamer-threads.com/lists/mythtv/users/440269 Unpacking libsub-install-perl (from .../libsub-install-perl_0.925-1_all.deb) ... Unpacking libmyth-0.25-0 (from .../libmyth-0.25-0_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ... Unpacking libxcb-randr0 (from .../libxcb-randr0_1.8.1-1_amd64.deb) ...

The current installed Myth packages appear to be 2:0.27.6+fixes.20160408.815cab6-0ubuntu0mythbuntu3. weblink mythtv-frontend depends on libartsc0 (>= 1.5.0-1); however: Package libartsc0 is not configured yet. Unpacking mythbuntu-lightdm-theme (from .../mythbuntu-lightdm-theme_1.01_all.deb) ... Board index All times are UTC - 6 hours Powered by phpBB Forum Software © phpBB Group Theme Created By ceyhansuyu Hosting provided by : Linode Cloud Hosting
Hosting provided

Selecting previously deselected package libmyth-0.18.1-dev. dpkg: error processing mythtv-common (--install): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of mythtv-database: mythtv-database depends on mythtv-common (= 0.18.1-4); however: Package mythtv-common is not configured yet. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. navigate here Selecting previously unselected package apache2.2-bin.

Copy your myth user's .mythtv/config.xml into /root/.mythtv and try again. dpkg: error processing mythtv-frontend (--install): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of mythtv: mythtv depends on mythtv-database (= 0.18.1-4); however: Package mythtv-database is not configured yet. Selecting previously unselected package mysql-server.

Selecting previously deselected package mythtv.

dpkg: yes, will deconfigure mythtv-backend (broken by mythtv-common) Preparing to unpack .../mythtv-common_2%3a0.28.0+fixes.20160422.eeac182-0ubuntu0mythbuntu5_amd64.deb ... mythtv-frontend depends on libmyth-0.18.1; however: Package libmyth-0.18.1 is not configured yet. Done
The following packages have been kept back:
mythtv-transcode-utils
The following packages will be DOWNGRADED:
mythtv mythtv-themes mythweb
0 upgraded, 0 newly installed, 3 downgraded, 0 to remove and Selecting previously unselected package php-mythtv.

Selecting previously unselected package vlc-plugin-notify. Selecting previously unselected package libmath-round-perl. Unpacking libdata-dump-perl (from .../libdata-dump-perl_1.21-1_all.deb) ... his comment is here Unpacking mythtv-common (from mythtv-common_0.18.1-4_all.deb) ...

Selecting previously unselected package mysql-client. Selecting previously unselected package mythbuntu-bare-client. A package installed that I need to remove? Selecting previously unselected package mythbuntu-common.

Selecting previously unselected package php5-cli. Failed to connect to database: Access denied for user 'root'@'localhost' (using password: YES) at -e line 5, <> line 1. Selecting previously unselected package pwgen. Selecting previously unselected package libdate-manip-perl.

Selecting previously unselected package libfcgi-perl.

Border