codentropy.com

Home > Dpkg Error > Dpkg Error Processing Procps -configure

Dpkg Error Processing Procps -configure

Preparing to replace libpam-runtime 0.79-3.2 (using .../libpam-runtime_0.76-22_all.deb) ... dpkg - warning: downgrading bsdmainutils from 6.1.4 to 6.0.17. (Reading database ... 8712 files and directories currently installed.) Preparing to replace bsdmainutils 6.1.4 (using .../bsdmainutils_6.0.17_i386.deb) ... dpkg - warning: downgrading info from 4.8.dfsg.1-2 to 4.7-2.2sarge2. edbarx Debian 17 03-19-2012 04:49 PM Problems re-installing procps rpm for RH 7.2 Newbulus_Maximu Linux - General 4 08-30-2002 08:47 AM All times are GMT -5. http://codentropy.com/dpkg-error/dpkg-error-processing-redmine-configure.html

Need to get 19.1MB of archives. Unpacking replacement libncurses5 ... Done Building dependency tree... Configuring ssh ├─────────────────────────────────┐ │ │ │ This package contains both the ssh client, and the sshd server. │ │ │ │ Normally the sshd Secure Shell Server will be run to a fantastic read

Or do you plan to release one ? - I use Arch generally 3. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out If it causes problems you can │ │ change your mind later by running: dpkg-reconfigure ssh │ │ │ │ Do you want /usr/lib/ssh-keysign to be installed SUID root? │ │

tom2340 Posts: 60Joined: 2007-01-07 08:28 Top by plugwash » 2007-01-18 03:16 ok edit /var/lib/dpkg/info/debianutils.list and remove the line that mentions /usr/sbin/add-shell then try the dist-upgrade again plugwash Posts: 2508Joined: dpkg: error processing /var/cache/apt/archives/procps_1%3a3.2.8-11ubuntu6_amd64.deb (--unpack): subprocess new pre-removal script returned error exit status 100 invoke-rc.d: unknown initscript, /etc/init.d/procps not found. dpkg - warning: downgrading libpam-modules from 0.79-3.2 to 0.76-22. regards [Updated on: Mon, 19 December 2011 12:26] Report message to a moderator Mon, 19 December 2011 14:06 [message #85564] morgan Messages: 15 Karma: 2 I managed to install it

dpkg - warning: downgrading login from 4.0.18.1-2 to 4.0.3-31sarge9. (Reading database ... 8928 files and directories currently installed.) Preparing to replace login 1:4.0.18.1-2 (using .../login_1%3a4.0.3-31sarge9_i386.deb) ... dpkg - warning: downgrading libtext-wrapi18n-perl from 0.06-5 to 0.06-1. (Reading database ... 8997 files and directories currently installed.) Preparing to replace libtext-wrapi18n-perl 0.06-5 (using .../libtext-wrapi18n-perl_0.06-1_all.deb) ... dpkg can't process it. To: [email protected] Subject: [Solved} Re: procps broken?

y Preconfiguring packages ... (Reading database ... 170022 files and directories currently installed.) Preparing to replace procps 1:3.2.8-11ubuntu6 (using .../procps_1%3a3.2.8-11ubuntu6_amd64.deb) ... Collaborate. Ok, done that. Unpacking replacement exim4 ...

dpkg - warning: downgrading libtext-iconv-perl from 1.4-3 to 1.2-3. After this operation, 15.4 kB of additional disk space will be used. Done The following packages were automatically installed and are no longer required: defoma fuse-utils libaccess-bridge-java libaccess-bridge-java-jni libaudid3tag2 libbase-java-openoffice.org libcdio-cdda0 libcdio-paranoia0 libcupsdriver1 libeggdbus-1-0 libgphoto2-2 libgphoto2-port0 liblash2 libmcs1 libmowgli1 libntfs10 libpango1.0-common libserializer-java-openoffice.org libsmbclient You may want to take a closer look at the other repos you were using cause it seems like they're not fully compatible.

Unpacking replacement libgcc1 ... check over here dpkg - warning: downgrading bash from 3.1-5 to 2.05b-26. Unpacking replacement net-tools ... Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

Other copyrighted works are used with permission or for educational use under Fair Use.     Premium Drupal Theme by Adaptivethemes.com Debian User Forums Skip to content Advanced search Board index ‹ Preparing to replace telnet 0.17-32 (using .../telnet_0.17-29_i386.deb) ... Done Calculating upgrade... http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html dpkg can't process it.

gcc-3.3 is already the newest version. Setting up e2fslibs (1.37-2sarge1) ... From: Anthony Campbell Date: Sun, 21 Mar 2004 11:55:38 +0000 Message-id: <[🔎][email protected]> Mail-followup-to: [email protected] In-reply-to: <[🔎][email protected]> References: <[🔎][email protected]> On 21 Mar 2004, Anthony Campbell wrote: > For some time there

syg00 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by syg00 05-10-2013, 06:45 PM #3 odiseo77 Senior Member Registered: Dec 2004 Location:

dpkg - warning: downgrading base-files from 3.1.16 to 3.1.2. (Reading database ... 8991 files and directories currently installed.) Preparing to replace base-files 3.1.16 (using .../base-files_3.1.2_i386.deb) ... Proudly powered by Debian. procps:i386 : Depends: libncurses5:i386 (>= 5.5-5~) but it is not going to be installed Depends: libncursesw5:i386 (>= 5.6+20070908) but it is not going to be installed Depends: upstart-job:i386 Depends: lsb-base:i386 (>= Unpacking replacement e2fsprogs ...

Unpacking replacement apt-utils ... dpkg - warning: downgrading psmisc from 22.3-1 to 21.5-1. (Reading database ... 8711 files and directories currently installed.) Preparing to replace psmisc 22.3-1 (using .../psmisc_21.5-1_i386.deb) ... invoke-rc.d: unknown initscript, /etc/init.d/procps not found. weblink Unpacking samba-common-bin (from .../samba-common-bin_2%3a3.6.3-2ubuntu2.8_amd64.deb) ...

y Get:1 http://security.debian.org stable/updates/main tar 1.14-2.3 [500kB] Get:2 http://ftp.us.debian.org stable/main base-passwd 3.5.9 [33.3kB] Get:3 http://ftp.us.debian.org stable/main base-files 3.1.2 [34.3kB] Get:4 http://ftp.us.debian.org stable/main libtext-charwidth-perl 0.04-1 [11.0kB] Get:5 http://ftp.us.debian.org stable/main liblocale-gettext-perl 1.01-17 [16.8kB]

Border