codentropy.com

Home > Dpkg Error > Dpkg Error Processing Python-gmenu -configure

Dpkg Error Processing Python-gmenu -configure

DoneSome packages could not be installed. bcdudley, Sep 14, 2011 #1 rozenberg Messages: 26 Hi there, Try this please: cd /tmp sudo apt-get install ia32-libs wget wget http://www.2x.com/downloads/AppServer-L ... On Fri, Feb 4, 2011 at 9:24 PM, alelondon

Affecting: leo-editor Filed here by: alelondon When: 2011-02-04 Confirmed: 2011-02-28 Assigned: 2011-02-28 Started work: 2011-02-28 Completed: 2011-02-28 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu any clues? User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Home Help Search Login Register Wiki Code::Blocks » User forums » Help » Won't install on ubuntu lucid « previous next » Send this topic Print Pages: [1] Go Down Author https://askubuntu.com/questions/58202/how-to-automatically-fetch-missing-dependencies-when-installing-software-from-d/58205

Ream Edit You need to log in to change this bug's status. I did as you suggested. It is required to use a higher-level tool, like apt-get, to fetch anything from repositories.

For details and our forum data attribution, retention and privacy policy, see here Log in / Register leo-editor Overview Code Bugs Blueprints Translations Answers ubuntu install error Bug #713331 reported by Errors were encountered while processing: google-chrome-stable linux google-chrome backtrack-linux share|improve this question edited Mar 21 '14 at 11:30 asked Mar 18 '14 at 12:43 maveň 5,22152559 add a comment| 5 Answers Report a bug This report contains Public information Edit Everyone can see this information. If you install the .deb from within GDM (nautilus) USC will take over and try to install the deb.

and then ./tonidosync& Top knireis Guru Tonidoid Posts: 298 Joined: Fri Nov 06, 2009 2:36 pm Location: The Netherlands Re: cannot install sync-client on Linux Mint Quote Postby knireis » Sun Processing triggers for shared-mime-info ... Speed and Velocity in German Syntax Design - Why use parentheses when no arguments are passed? https://bugs.launchpad.net/bugs/713331 SyntaxError: ('invalid syntax', ('/usr/lib/pymodules/python2.6/leo/plugins/old_plugin_manager.py', 1389, 37, ' if g.isString(directive)\n')) Current status: 0 broken [-1].

Ask Ubuntu works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Any suggestions on the problematic remote desktops would be appreciated. dpkg: dependency problems prevent configuration of gdiskdump: gdiskdump depends on python (>= 2.7); however: Version of python on system is 2.6.6-2ubuntu2. Kind regards, rozenberg, Sep 15, 2011 #2 bcdudley Messages: 22 Thank you for the response.

Processing triggers for python-gmenu ... dpkg: error processing /var/cache/apt/archives/xrdb_1%3a1.0.1-0ubuntu2_i386.deb (--unpack): trying to overwrite `/usr/bin/xrdb', which is also in package xbase-clients Preparing to replace python-gmenu 2.14.0-6 (using .../python-gmenu_2.14.3-0ubuntu1_i386.deb) ... dpkg: error processing /var/cache/apt/archives/gnome-games-data_1%3a2.14.3-0ubuntu1_all.deb (--unpack): trying to overwrite `/usr/share/pixmaps/gnome-games-common/cards/bonded.png', which is also in package gnome-cards-data dpkg-deb: subprocess paste killed by signal (Broken pipe) Errors were encountered while processing: /var/cache/apt/archives/xrdb_1%3a1.0.1-0ubuntu2_i386.deb /var/cache/apt/archives/python-gmenu_2.14.3-0ubuntu1_i386.deb /var/cache/apt/archives/gnome-games-data_1%3a2.14.3-0ubuntu1_all.deb [email protected]:~# dpkg .i google-chrome-stable_current_i386.deb dpkg: need an action option Type dpkg --help for help about installing and deinstalling packages [*]; Use `dselect' or `aptitude' for user-friendly package management; Type dpkg -Dhelp

Rebuilding /usr/share/applications/desktop.en_US.utf8.cache... check over here Vainio wrote: >> Have you done anything in particular to break pyqt4? Read more... dpkg: dependency problems prevent configuration of leo: leo depends on python-qt4 (>= 4.4); however: Package python-qt4 is not installed.

This may mean that you haverequested an impossible situation or if you are using the unstabledistribution that some required packages have not yet been createdor been moved out of Incoming.The following Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog After unpacking 1956kB of additional disk space will be used. his comment is here Processing triggers for desktop-file-utils ...

I installed the codecs and some other packages with no problems but I then tried to do an upgrade in synaptic which downloaded over 200 packages and installed most of them I guess I'm using an extra repository pointing to a newer version (API v 8.0). How could MACUSA exist in 1693 or be in Washington in 1777?

This may mean that you haverequested an impossible situation or if you are using the unstabledistribution that some required packages have not yet been createdor been moved out of Incoming.The following

I am needing to continue the program and currently having issues installing codeblocks again. Bob. -------------- next part -------------- An HTML attachment was scrubbed... Rebuilding /usr/share/applications/bamf.index... What is the new error you get? –chameera Mar 19 '14 at 17:19 pls check my updated question :) –maveň Mar 20 '14 at 6:58 1 New issues

How does an exponent work when it's less than one? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Subscribing... weblink Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...

Try 'apt-get -f install' with no packages (or specify a solution). Done Building dependency tree... more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack share|improve this answer answered Jan 4 at 13:30 anath 1 add a comment| up vote 0 down vote This error can occur when copy/pasting the command from online instructions rather than

How to assign a theme in Magento 2 using a setup script? Ville M. How to work on downloaded copies of database tables in QGIS Invariants of higher genus curves Color replacement tool changes to grey (instead of white). Do tickets for these Korean trains have to be booked in advance?

Looks like gdebi is exactly the tool I needed. –Jonik Aug 22 '11 at 12:16 1 nice one there,thanx ;-) –Pavlos G. I am able to successfully connect to all of my applications that I have checked so far, but I cannot connect to some remote desktops that I can connect to from Options marked [*] produce a lot of output - pipe it through `less' or `more' ! Description: Simple tool to install deb files gdebi lets you install local deb packages resolving and installing its dependencies.

Hot Network Questions If I'm traveling at the same direction and speed of the wind, will I still hear and feel it? Looking for command solutions, quite aware of both gdebi and USC. –Oxwivi Nov 16 '11 at 9:56 Oh wait, gdebi is command line tool.

Border