codentropy.com

Home > Dpkg Error > Dpkg Error Processing Python-gtk2-dev -configure

Dpkg Error Processing Python-gtk2-dev -configure

There is no bug 551137, all this mess is my faultand I apologize for it. All rights reserved. Josselin Mouette: :' :`. `' “I recommend you to learn English in hope that you in`- future understand things” -- Jörg Schilling Paweł 'kMa' Kramarzewski 2010-01-05 16:40:01 UTC PermalinkRaw Message -----BEGIN What does 'apt-get install update' do? http://codentropy.com/dpkg-error/dpkg-error-processing-python-gtk2-dev.html

What is fungibility and why does it matters? Need to get 2,348 kB of archives. students who have girlfriends/are married/don't come in weekends...? My adviser wants to use my code for a spin-off, but I want to use it for my own company Why don't you connect unused hot and neutral wires to "complete http://askubuntu.com/questions/618227/problems-with-python-gtk2-dev-after-update-to-ubuntu-15-04/618230

Here's what I get, when I try to install JAI for example: sudo apt-get install libjai-core-java Reading package lists... Is my teaching attitude wrong? Can I restore my wallet with the mnemonic seed even if the seed words are changed in the future? Go!

Pawel -- System Information: Debian Release: squeeze/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental') Architecture: amd64 (x86_64) Kernel: Linux 2.6.32-trunk-amd64 (SMP w/2 CPU cores) ANSI_X3.4-1968) Shell: /bin/sh As this matter is now under control; Please mark this thread solved; aides others seeking the solution, helps keep the forum clean and precludes others miss-directing efforts to aid. Done The following packages were automatically installed and are no longer required: knetwalk libopenal1 libopenal1:i386 gir1.2-notify-0.7 kpat libopencc1 kalzium-data libokteta1gui1 kdepim kolf xscreensaver-gl plasma-desktopthemes-artwork ksystemlog libsdl-ttf2.0-0:i386 libkrb5-3:i386 libgconf-2-4:i386 libatk1.0-0:i386 libk5crypto3:i386 syslinux Oddly, when I run the dpkg command, I get this: dpkg: error: unknown option --add-architecture Jeff Rivett (jrweb02) said on 2013-11-23: #3 Elsewhere, I've read that the way to get past

Join them; it only takes a minute: Sign up I can't install anything with apt-get on Ubuntu 14.04 up vote 0 down vote favorite The first problem is that I can't Bashing-omAugust 10th, 2015, 07:09 PMliviu1; Hello; Maybe "reverse engineer" and see what we can find ? Now I can't make apt-get install updates, since it tells me that there are unmet dependencies. ----------------------------------------------------------------- $ sudo apt-get upgrade Reading package lists... I recently downloaded and installed a 32-bit DEB package by mistake.

thanx in advance!! Done You might want to run 'apt-get -f install' to correct these. Isolate the one in question and make the proper edit ? Done Calculating upgrade...

Errors were encountered while processing: /var/cache/apt/archives/compiz_1%3a0.9.99-4+git20140707164843~2e85d002e7_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) P.S.I'm using Ubuntu 14.04 LTS and Gnome/KDE as desktop environments. Get:1 http://ca.archive.ubuntu.com/ubuntu/ precise/main libquadmath0 i386 4.6.3-1ubuntu5 [195 kB] Get:2 http://apt.izzysoft.de/ubuntu/ generic/universe monitorix all 3.3.1-izzy1 [191 kB] Get:3 http://ca.archive.ubuntu.com/ubuntu/ precise/main libgfortran3 i386 4.6.3-1ubuntu5 [355 kB] Get:4 http://ca.archive.ubuntu.com/ubuntu/ precise/main libgmp10 i386 2:5.0.2+dfsg-2ubuntu1 [264 Done The following packages will be REMOVED: minecraft-overviewer:i386 The following NEW packages will be installed: blt:i386 libc6-dev:i386 libgfortran3:i386 libgmp10:i386 libmpc2:i386 libmpfr4:i386 libpython3.2 libquadmath0:i386 linux-libc-dev:i386 python3 python3-minimal python3.2 python3.2-minimal tcl8.5:i386 tk8.5:i386 The Topology and the 2016 Nobel Prize in Physics 2048-like array shift Hypotheses for the likelihood ratio test Can my boss open and use my computer when I'm not present?

Contact ***@lists.debian.org Josselin Mouette 2010-01-04 18:10:03 UTC PermalinkRaw Message Post by Pawe�� KramarzewskiPreparing to replace python-gtk2-dev 2.16.0-1 (using .../python-gtk2-dev_2.16.0-1_all.deb) ...dpkg: warning: old pre-removal script returned error exit status 1What is the check over here Thank you everyone for inputs!;) Bashing-omAugust 11th, 2015, 03:44 PMliviu1; Great ! fashionable Board index The team • Delete all board cookies • All times are UTC Powered by phpBB Forum Software © phpBB Group current community chat Stack Overflow Meta Stack Overflow Not the answer you're looking for?

Unpacking compiz (1:0.9.99-4+git20140707164843~2e85d002e7) over (1:0.9.11.2+14.04.20140714-0ubuntu1) ... my bit to try and help liviu1August 11th, 2015, 09:59 AMProblem solved as here: http://ubuntuforums.org/showthread.php?t=1336548 (http://www.google.com/url?q=http%3A%2F%2Fubuntuforums.org%2Fshowthread.p hp%3Ft%3D1336548&sa=D&sntz=1&usg=AFQjCNEUJEhHSOVCcNbmRwuqjycFP7ax2w) . Is there a way to prove that HTTPS is encrypting the communication with my site? http://codentropy.com/dpkg-error/dpkg-error-processing-python-apt-configure.html Contact [email protected]

vvv Home | News | Sitemap | FAQ | advertise | OSDir is an Inevitable website.

Done Correcting dependencies... I guess my next step should be to work through the Package Manager Troubleshooting steps (https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure) and post the results here. Try 'apt-get -f install' with no packages (or specify a solution).

Contact [email protected] Previous Message by Thread: Bug#551137: E: Sub-process /usr/bin/dpkg returned an error code (1) Package: python-gtk2-dev Version: 2.16.0-1 Severity: normal apt- get -f install launched in English: Reading package lists...

Done Building dependency tree Reading state information... Try using -f. ----------------------------------------------------------------- When I run apt-get install with the '-f' option, I get this rather terrifying message: $ sudo apt-get -f install Reading package lists... Everything looks fine now. dpkg: error processing /var/cache/apt/archives/python-gtk2-dev_2.16.0-1_all.deb (--unpack): subprocess new pre-removal script returned error exit status 1 dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 1 Errors were encountered

You can only ask 6 questions in a 24-hour period. Color saturation/transparency problem What precisely differentiates Computer Science from Mathematics in theoretical context? Browse other questions tagged apt python 15.04 or ask your own question. weblink Very simple number line with points English equivalent of the Portuguese phrase: "this person's mood changes according to the moon" Color replacement tool changes to grey (instead of white).

Sebastien Bacher (seb128) wrote on 2006-10-06: #5 This upload fixes the issue: gnome-python-extras (2.14.2-0ubuntu4) edgy; urgency=low . * debian/control.in: - dropped old Conflicts,Replaces, they are not required - python-gnome2-extras-dev Replaces python2.4-gnome2-extras, tarry (tarunbhatt1982) wrote on 2010-01-07: #7 hi, i have DELL studio XPS 1640 laptop, and i have installed ubuntu 9.04(along eith WIndow vista as dual booting). Done Building dependency tree Reading state information... Trouble?

Contact ***@lists.debian.org 2 Replies 19 Views Switch to linear view Disable enhanced parsing Permalink to this page Thread Navigation Pawe�� Kramarzewski 2010-01-04 16:30:03 UTC Josselin Mouette 2010-01-04 18:10:03 UTC Paweł 'kMa' Albert Santoni (gamegod) wrote on 2006-10-06: #4 Thanks for the help Crispin, but when I do an "apt-get remove python-gnome2-extras-dev", I get the following: ~$ sudo apt-get remove python-gnome2-extras-dev Reading package There is no bug 551137, all this mess is my fault and I apologize for it. Trouble?

Thanks again! Tags: edgy-upgrades Edit Tag help Sebastien Bacher (seb128) wrote on 2006-09-29: #1 Thanks for your bug Changed in gnome-python-extras: assignee: nobody → desktop-bugs importance: Undecided → High Albert Santoni (gamegod) wrote Why does the ISS track appear to be sinusoidal? Pawel -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.10 (GNU/Linux) iQEcBAEBAgAGBQJLQ2iCAAoJEG1kTXpiYtGPInUH/RECI4fAFcAcoO072CDPW7t9 mf5BP310uh9uos5f6+m1QOFjjzzWNkW/XlY7T8lem2MOnPfe6fjR0vtKDVdm2DLQ zVza+MGPYAMBhGgYKrZsiuezKuqiL6bp5XvhdgDJKgY2Z5y/15O9PUDN7lXPiUlD gE0WRuWgYGpkZZZ0YQkYm96hbyVanijXRW/r2XRQ6+7x78FWkJjuWZywHln86wog vopotJ1lsxfqPhLx1Vwl2DrmTu0WKygylg/pd39SW3WNYAnFmnqm2ehuOqlhakti 5vKY3V51CyBlcYMa/DIvrzms+v0bbvzi7i0musYcYJ7G3lBq/b+i69Z/MvAn9zU= =a/gz -----END PGP SIGNATURE----- -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe".

Unfortunately I get the following error: sudo dpkg -P python-gtk2-dev dpkg: error processing package python-gtk2-dev (--purge): package is in a very bad inconsistent state; you should reinstall it before attempting a Uk transit Visa and USA visit visa Writing referee report: found major error, now what? After this operation, 0B of additional disk space will be used. (Reading database ... 130275 files and directories currently installed.) Preparing to replace python-gtk2-dev 2.16.0-1 (using .../python-gtk2-dev_2.16.0-1_all.deb) ... Traceback (most recent call last): File "/usr/bin/pycompile", line 290, in main() File "/usr/bin/pycompile", line 263, in main options.force, options.optimize, e_patterns) File "/usr/bin/pycompile", line 155, in compile for fn, versions_to_compile in

incron suggests no packages. -- no debconf information -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe". Trying to recover:___This doesn't allow me to do : 'apt-get autoremove' either Date: August 10, 2015 Read replies on ubuntuforums.org. Cheers, -- .''`. I posted only one question on AskUbuntu, and it was 3 days ago. –El Zo Nov 26 '14 at 14:38 add a comment| 1 Answer 1 active oldest votes up vote

then incrontab -l shows that I have the following incrontab file: # 0 put 1 space between fields 2 and 3!

Border