codentropy.com

Home > Dpkg Error > Dpkg Error Processing Smartmontools - Configure

Dpkg Error Processing Smartmontools - Configure

Adv Reply Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New See full activity log To post a comment you must log in. command was subsequently manually run. dpkg-maintscript-helper shouldn't fail if invoked with only one parameter. http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html

Just for your information though, the output of the second command looked a lot more like random symbols and question marks when it showed up in the terminal. Need to get 0B of archives. I was curious to see what the exit status of the udev.postinst command was, so I ran it again and it produced completely different output from the first run! # sh Junkie From: In a time-warp to 2002!

Setting up initscripts (2.88dsf-41+deb7u1) ... But, when I try to run the command you posted, I get errors [email protected]:~$ sudo dpkg -i /var/cache/apt/archives/initscripts_2.88dsf-41+deb7u1*.deb [sudo] password for benhofb: (Reading database ... 262880 files and directories currently installed.) Have a great New Year. insserv: There is a loop between service tlp and cupsys if stopped insserv: loop involving service cupsys at depth 2 insserv: loop involving service tlp at depth 1 insserv: Stopping cupsys

Join Date Apr 2012 Beans 55 Re: Problem with broken package installation schragge: I have actually tried to perform this operation previously, and it fails. You shouldn't use it when you're running smartd anyway. update-rc.d: error: insserv rejected the script header dpkg: error processing initscripts (--configure): subprocess installed post-installation script returned error exit status 1 Setting up cups (1.5.3-5+deb7u1) ... Full text and rfc822 format available.

I got this error after the above fioes were installed (shown in the history). Last edited by benginm (2013-10-27 05:51:03) Why drive when you can fly! | MIT SIPB - Mirrors | NixOS | libreplanet-MC Offline #11 2013-10-27 06:18:00 benhofb #! But also can't roll back.I'm sorry, I quoted from your first post in this thread.My point though was that to have installed the Jessie version of smartmontools you would have had https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451108 Content is available under Admin: S.Burke.

I also confirm /etc/smartd.conf has default settings (default DEVICESCAN line ) -- Package-specific info: Ouput of /usr/share/bug/smartmontools: # CONFIG_IDE_TASK_IOCTL is not set -- System Information: Debian Release: 4.0 APT prefers testing Adv Reply January 2nd, 2015 #9 schragge View Profile View Forum Posts Private Message Iced Blended Vanilla Crme Ubuntu Join Date Feb 2013 BeansHidden! It turned out that the base installation had already included postfix, a program that I've never used. Proudly powered by Debian.

Message #5 received at [email protected] (full text, mbox, reply): From: Tobias Frost To: Debian Bug Tracking System Subject: smartmontools: upgrade fails if smartmonntools is unable to start Date: Tue, Done Setting up smartmontools (5.37-6) ... Package mail-transport-agent is not installed. Notification sent to Tobias Frost : Bug acknowledged by developer.

update-rc.d: error: insserv rejected the script header dpkg: error processing initscripts (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: initscripts E: Sub-process /usr/bin/dpkg returned weblink If you are funny, try a sudo apt-get dist-upgrade afterwards.Secondly, the lpd file I would like to see, too.sudo cat /etc/init.d/lpg sudo cat /etc/init.d/cupsysPlease post their content. Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0 B/641 kB of archives.
After this insserv: There is a loop between service tlp and cupsys if stopped insserv: loop involving service cupsys at depth 2 insserv: loop involving service tlp at depth 1 insserv: Stopping cupsys

Done
Building dependency tree
Reading state information... insserv: exiting now without changing boot order! Have tried to upgrade the file to get it to resolve the error. navigate here Hmmm.

PS: The system is an dist-upgrade from edgy to feistey. The first bit on replacing the lprng file worked just fine, but then when I proceeded to upgrade the system I got the same error as before. V com moze byt problem?

Or well, I installed drivers from the manufacturer, but found out that I never needed them in the first place.

Starting S.M.A.R.T. For details and our forum data attribution, retention and privacy policy, see here Log in / Register Ubuntu Overview Code Bugs Blueprints Translations Answers cannot install smartmontools Bug #111496 reported by Skip to content Search Advanced search MX HOME • DONATE • WIKI • MANUALS • SUPPORT Quick links Unanswered topics Active topics Search The team FAQ Login Register Board index MX I thought by chance installing the unstable or testing might eleviate the problem.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Here is the cat /etc/apt/sources.list*/*[email protected]:~$ cat /etc/apt/sources.list*/* # deb http://ppa.launchpad.net/avsm/ppa/ubuntu wheezy main # deb-src http://ppa.launchpad.net/avsm/ppa/ubuntu wheezy main # deb http://ppa.launchpad.net/avsm/ppa/ubuntu wheezy main # deb-src http://ppa.launchpad.net/avsm/ppa/ubuntu wheezy main deb http://apt.duke4.net wheezy main y Setting up initscripts (2.88dsf-41+deb7u1) ... his comment is here Retrieved from "http://wiki.kartbuilding.net/index.php/Smartd_and_smartmontools_problem/issue" Views Page Discussion View source History Personal tools Log in Navigation Details, Installation, & Set-up of Debian based Linux Servers Popular Pages Recent changes Search Toolbox What

Debian bug tracking system administrator . lsb-core depends on lsb-invalid-mta (>= 4.1+Debian11ubuntu8) | mail-transport-agent; however: Package lsb-invalid-mta is not installed. Join Date Apr 2012 Beans 55 Re: Problem with broken package installation Follow up: Today I threw up my hands and did a complete fresh install of the system. Report a bug This report contains Public information Edit Everyone can see this information.

reload) # 4 - insufficient privilege # 5 - program not installed # 6 - program not configured # # Note that starting an already running service, stopping # or restarting Acknowledgement sent to Balázs Hámorszky : New Bug report received and forwarded.

Border