codentropy.com

Home > Dpkg Error > Dpkg Error Processing Snort-mysql -configure

Dpkg Error Processing Snort-mysql -configure

Debian bug tracking system administrator . Message #10 received at [email protected] (full text, mbox, reply): From: Javier Fernandez-Sanguino Pen~a To: [email protected] Subject: Bug#443481: fixed in snort 2.7.0-5 Date: Fri, 21 Sep 2007 22:17:12 +0000 Source: snort dpkg:errorprocessingarchivesnort-mysql_2.9.2.2-3_amd64.deb(--install): conflictingpackages-notinstallingsnort-mysql Errorswereencounteredwhileprocessing: snort-mysql_2.9.2.2-3_amd64.deb 是不是和snort的版本有关系,版本不匹配导致的冲突? 对我有用[0] 丢个板砖[0] 引用 | 举报 | 编辑 删除 管理 返回列表 管理菜单 置顶 推荐 锁定 移动 编辑 删除 帖子加分 帖子高亮 结帖 发帖 回复 关注 物联网开发实战解读何为杀手级应用 直播技术架构图谱 C币兑换大会门票 Javier Fernandez-Sanguino Pen~a (supplier of updated snort package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive this contact form

I love Debian to death, but with big names like DELL and HP putting Ubuntu on desktops right out of the factory, it makes me question your stability statement. Full log View this message in rfc822 format MIME-Version: 1.0 X-Mailer: MIME-tools 5.427 (Entity 5.427) X-Loop: [email protected] From: [email protected] (Debian Bug Tracking System) To: Karl Goetz Subject: Bug#557729 closed by dpkg: error processing /var/cache/apt/archives/snort_1.6.3-2_i386.deb (--unpack): subprocess pre-installation script returned error exit status 1 Errors were encountered while processing: /var/cache/apt/archives/snort_1.6.3-2_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) While we're at it, Top fatboy Posts: 23 Joined: Wed Jul 02, 2008 11:42 am Location: Country of Texas Quote Postby fatboy » Sun May 03, 2009 7:16 pm Just finished the .deb package install

After unpacking 5120B will be used. Top deunan Posts: 1 Joined: Sun May 03, 2009 6:23 pm Location: South East Asia Contact: Contact deunan Website Quote Postby deunan » Sun May 03, 2009 6:32 pm Hello everyone.. The first thing that worries me is that it declares it's upgrading. ii zlib1 1.1.3-7 compression library - runtime (for libc5) Send a report that this bug log contains spam.

ZoneMinder Forums ZoneMinder Forums Skip to content Search Advanced search Quick links Unanswered posts Active topics Search The team FAQ Login Register Home Board index Development User Contributions Search Debian/Ubuntu package Copy sent to Javier Fernandez-Sanguino Pen~a . Ubuntu packages should be up "real soon now" - I've got to get a set of 32 and 64 bit environments ready for building. Unpacking snort (from .../snort_2.7.0-3_i386.deb) ...

Do you want to continue [Y/n]? (Reading database ... 112488 files and directories currently installed.) Removing snort ... * Stopping Network Intrusion Detection System snort [ ok ] kill: No such I was beginning to think your were spending too much time with that Alpaca! Post Reply Print view Search Advanced search 29 posts 1 2 Next PeterHoward Posts: 319 Joined: Thu Jul 20, 2006 1:07 am Location: Australia Contact: Contact PeterHoward Website Yahoo Messenger AOL The rest of the errors flow from that one. (PS: you can skip the manuall apt-get install steps on that page; the apt-get -f install should pull them in).

I chalked it up to a heat problem but have to say, up until the last couple months of attempts to install etch/1.23, the original etch install from a year ago Als u Google Groepsdiscussies wilt gebruiken, schakelt u JavaScript in via de instellingen van uw browser en vernieuwt u vervolgens de pagina. . Why aren't Muggles extinct? How old is Maz Kanata?

Top fatboy Posts: 23 Joined: Wed Jul 02, 2008 11:42 am Location: Country of Texas Quote Postby fatboy » Sun May 03, 2009 6:04 pm I was going to take a Done snort is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded. If this explanation is unsatisfactory and you have not received a better one in a separate message then please contact Javier Fernandez-Sanguino Pen~a by replying to this email. -- 557729: After this operation, 1061kB disk space will be freed.

Debian bug tracking system administrator . http://codentropy.com/dpkg-error/dpkg-error-processing-bacula-director-mysql-configure.html Debian Bug report logs - #67734 snort: next try, opposite problem Package: snort; Maintainer for snort is Javier Fernández-Sanguino Peña ; Source for snort is src:snort. The version I've installed is now at 5.5.5 I think. PJH Top PeterHoward Posts: 319 Joined: Thu Jul 20, 2006 1:07 am Location: Australia Contact: Contact PeterHoward Website Yahoo Messenger AOL Quote Postby PeterHoward » Mon May 04, 2009 12:57 am

Perhaps testing for both user and group before each action would be advisable. -- System Information Debian Release: woody Kernel Version: Linux phoenix 2.2.16 #1 Mon Jul 3 20:17:24 UTC 2000 more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. navigate here I want all the stability I can get my hands on.

Does any one know how to ... dpkg:errorprocessingarchivesnort-mysql_2.9.2.2-3_amd64.deb(--install): conflictingpackages-notinstallingsnort-mysql Errorswereencounteredwhileprocessing: snort-mysql_2.9.2.2-3_amd64.deb 是不是和snort的版本有关系,版本不匹配导致的冲突? 对我有用[0] 丢个板砖[0] 引用 | 举报 | 编辑 删除 管理 返回列表 管理菜单 置顶 推荐 锁定 移动 编辑 删除 帖子加分 帖子高亮 结帖 发帖 回复 关注 物联网开发实战解读何为杀手级应用 直播技术架构图谱 C币兑换大会门票 Code: Select alldpkg -i zoneminder_1.24.1-pre-1_amd64.deb
Selecting previously deselected package zoneminder.
(Reading database ... 241581 files and directories currently installed.)
Unpacking zoneminder (from zoneminder_1.24.1-pre-1_amd64.deb) ...
Setting up zoneminder (1.24.1-pre-1) ...
Starting ZoneMinder:

raspbian web-server mysql dht22 asked Sep 26 at 7:18 tdprince 31 0 votes 1answer 21 views SQL Statements from multiple RPi to Web server I am building a few RPi with

There are a few issues in building it, but I should have a "try it and tell me how it blows up for you" package available by the weekend. Done Building Dependency Tree... What do I do now? My adviser wants to use my code for a spin-off, but I want to use it for my own company What is fungibility and why does it matters?

Last modified: Sun Oct 9 13:02:26 2016; Machine Name: beach Debian Bug tracking system Copyright (C) 1999 Darren O. Top PeterHoward Posts: 319 Joined: Thu Jul 20, 2006 1:07 am Location: Australia Contact: Contact PeterHoward Website Yahoo Messenger AOL Debian is up Quote Postby PeterHoward » Sat Apr 25, 2009 adduser: The group `snort' already exists. his comment is here I installed mysql-server-5.6.

Toggle useless messagesView this report as an mbox folder, status mbox, maintainer mbox Report forwarded to [email protected], Javier Fernandez-Sanguino Pen~a : Bug#443481; Package snort. ebian/sid/ Note there is a 32-bit and 64-bit package there. Full text and rfc822 format available. Please help point me the right direction, thank you..

Mijn accountZoekenMapsYouTubePlayNieuwsGmailDriveAgendaGoogle+VertalenFoto'sMeerShoppingDocumentenBoekenBloggerContactpersonenHangoutsNog meer van GoogleInloggenVerborgen veldenZoeken naar groepen of berichten Als u Google Groepsdiscussies wilt gebruiken, schakelt u JavaScript in via de instellingen van uw browser en vernieuwt u vervolgens de Working now..... Message #5 received at [email protected] (full text, mbox, reply): From: Michael Prokop To: Debian Bug Tracking System Subject: snort: preinstallation script accepts environment variable from outside Date: Fri, 21 dpkg: error processing /var/cache/apt/archives/snort_1.6.3-2_i386.deb (--unpack): subprocess pre-installation script returned error exit status 1 Errors were encountered while processing: /var/cache/apt/archives/snort_1.6.3-2_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) No, seems to have

Please keep me informed. What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? web-server temperature mysql dht22 asked Sep 21 at 13:19 tdprince 31 0 votes 1answer 11 views Error synchronising database while installing reviewBoard Hi I am getting the following error: Press Enter

Border