codentropy.com

Home > Dpkg Error > Dpkg Error Processing Texlive-binaries -configure

Dpkg Error Processing Texlive-binaries -configure

Done Building dependency tree Reading state information... dpkg: considering deconfiguration of texlive-publishers-doc, which would be broken by installation of texlive-latex-extra-doc ... Norbert Preining (supplier of updated texlive-base package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators März 2014, Norbert Preining wrote: > tags 742189 + pending > Fixed in git repo. this contact form

texlive-luatex depends on texlive-binaries (>= 2015.20160222.37495-1). Copy sent to Debian TeX Maintainers . (Tue, 25 Mar 2014 02:09:04 GMT) Full text and rfc822 format available. What is the most befitting place to drop 'H'itler bomb to score decisive victory in 1945? Add replaces/breaks (Closes: #824803) Checksums-Sha1: a4771f9eb9a5c32ed518db3632c48fcbda988fbc 2719 texlive-base_2016.20160520-1.dsc e782a33fadad42cc5b535dcc7c796a09b0918fb3 293072880 texlive-base_2016.20160520.orig.tar.xz 8cc7bf04e3792a5029a64bdbe904c0f0e28953b2 123568 texlive-base_2016.20160520-1.debian.tar.xz 9e6428e73a29a59385267da238bf1ee267481f11 29430 luasseq_2016.20160520-1_all.deb 18eb62e88364697c459634bf60fc608f18b946f6 15828390 texlive-base_2016.20160520-1_all.deb 6d12594eb7152202fabc2230b62b7520702951f2 2754718 texlive-fonts-recommended-doc_2016.20160520-1_all.deb 6ecdf3429582a6d2ba340774abb151e1882d2879 5686838 texlive-fonts-recommended_2016.20160520-1_all.deb 709bca5b51eec27d7e6ec7304d12209965314b31 30096 texlive-full_2016.20160520-1_all.deb 55a5211bc276023d624e07dab1ec758dc21a7634 2888110 http://tex.stackexchange.com/questions/216063/dpkg-error-when-installing-tex-live-in-ubuntu

Last modified: Sun Oct 9 13:02:31 2016; Machine Name: beach Debian Bug tracking system Copyright (C) 1999 Darren O. Reported by: Holger Levsen Date: Thu, 20 Mar 2014 13:42:02 UTC Severity: serious Found in version texlive-base/2013.20140314-1 Fixed in version texlive-base/2013.20140408-1 Done: Norbert Preining Bug is archived. Unpacking texlive-doc-uk (2013.20140314-1) over (2012.20120611-1) ... Checksums-Sha1: 1976784ae227d550c4741ec17f4d747cf980cb48 2026 dpkg_1.18.8.dsc ecc3973037b85e6c7bc89928d7aa83ce6f13ec23 4633168 dpkg_1.18.8.tar.xz Checksums-Sha256: 965e50539d337897a74dd77ea9e66d2baec917ec6e089bc442320e7706abee5f 2026 dpkg_1.18.8.dsc 0b5562578a46d5c54fe77c262cd0a13ad13f4ff4bda8ccc285757ad37a3f65b7 4633168 dpkg_1.18.8.tar.xz Files: 14737307588416c1747e78fbb69f379f 2026 admin required dpkg_1.18.8.dsc 4729a5a9cd3755c0adf37e95e22f482e 4633168 admin required dpkg_1.18.8.tar.xz -----BEGIN PGP SIGNATURE----- Version: GnuPG v2

Thank you. Information forwarded to [email protected], Debian TeX Maintainers : Bug#742189; Package texlive-base. (Tue, 25 Mar 2014 02:09:04 GMT) Full text and rfc822 format available. Copy sent to Debian TeX Maintainers . (Thu, 19 May 2016 04:30:07 GMT) Full text and rfc822 format available. texlive-doc-pl depends on texlive-common (>= 2012.20120516).

Closes: #759886 * Use the same timestamp for the ar container as for tarball mtime clamping in dpkg-deb. * Set ar timestamp and tar mtime clamping to SOURCE_DATE_EPOCH if defined in Preparing to unpack .../texlive-doc-pl_2013.20140314-1_all.deb ... Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. https://github.com/scottkosty/install-tl-ubuntu/issues/15 Done You might want to run 'apt-get -f install' to correct these.

Thank you. texlive-lang-cjk depends on texlive-binaries (>= 2015.20160222.37495-1). texlive-latex-extra depends on texlive-binaries (>= 2015.20160222.37495-1); however: Package texlive-binaries is to be removed. texlive-games depends on texlive-binaries (>= 2015.20160222.37495-1).

Debian distribution maintenance software pp. https://bugs.debian.org/742189 The following additional packages will be installed: gedit libsynctex1 libtexlua52 libtexluajit2 texlive-base texlive-binaries texlive-latex-base texlive-latex-base-doc Suggested packages: gedit-plugins The following packages will be upgraded: gedit libsynctex1 libtexlua52 libtexluajit2 texlive-base texlive-binaries texlive-latex-base texlive-formats-extra depends on texlive-binaries (>= 2015.20160222.37495-1). Unpacking texlive-doc-fr (2013.20140314-1) over (2012.20120611-1) ...

Reading changelogs... http://codentropy.com/dpkg-error/dpkg-error-processing-winbind-configure.html A summary of the changes between this version and the previous one is attached. dpkg: warning: ignoring conflict, may proceed anyway! (Reading database ... 624206 files and directories currently installed.) Preparing to unpack .../texlive-local_2014-1~9_all.deb ... Don't forget to also include minimal examples of other files that are needed, e.g.

If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. De-configuring texlive-publishers-doc (2012.20120611-2) ... Preparing to unpack .../texlive-generic-extra_2013.20140314-1_all.deb ... http://codentropy.com/dpkg-error/dpkg-error-processing-texlive-latex-base-configure.html dpkg: warning: ignoring conflict, may proceed anyway!

The only thing is that perhaps the TeX Live versions are newer and /opt/texbin will be earlier on the PATH, and newer versions could bring incompatibilities/regressions. On the retry, dpkg exploded: -----BEGIN cutting here may damage your screen surface----- [… normal apt stuff …] Unpacking texlive (2016.20160512-1) over (2015.20160320-1) ... Closes: #823167 Thanks to Helmut Grohne . * Perl modules: - Use warnings::warnif() instead of carp() for deprecated warnings. - Add new format_range() method and deprecate dpkg() and rfc822() methods in

Not conflict, but break, but yes.

dpkg: texlive-htmlxml: dependency problems, but removing anyway as you requested: docbook-utils depends on jadetex; however: Package jadetex is not installed. Unpacking texlive-local (2014-1~9) ... Unpacking texlive-generic-recommended (2013.20140314-1) over (2012.20120611-5) ... texlive-lang-polish depends on texlive-binaries (>= 2015.20160222.37495-1).

Preparing to unpack .../texlive-music_2013.20140314-1_all.deb ... dpkg: texlive-fonts-recommended: dependency problems, but removing anyway as you requested: texlive-math-extra depends on texlive-fonts-recommended (>= 2015); however: Package texlive-fonts-recommended is to be removed. Closes: #824515 - Document the tar entry size limitation for deb(5) format. - Document interaction between PIE and libraries in dpkg-buildflags(1). his comment is here De-configuring texlive-base (2012.20120611-5) ...

If --force-conflicts could have solved that problem it should minimaly a part of the WARNING-message. texlive-full depends on texlive-binaries (>= 2015.20160222.37495-1). Acknowledgement sent to Philipp Hagemeister : Extra info received and forwarded to list. Package texlive-binaries which provides texlive-base-bin is to be removed.

I logged back in and tried to upgrade/update.

Border