codentropy.com

Home > Dpkg Error > Dpkg Error Processing Xulrunner-1.9.2 -configure

Dpkg Error Processing Xulrunner-1.9.2 -configure

Topics: Active | Unanswered Announcement [2016-09-29] For Test Only, Talend Open Studio's 6.3.0 RC1 release is available [2016-09-20] Free Trial: Download the New Talend Big Data Sandbox [2016-09-15] Talend Open Studio Done Building dependency tree Reading state information... [email protected]:/home# apt-get -f install Reading package lists... niet meer?)Na het uitvoeren van de opdrachtenCode: [Selecteer]sudo mv /var/lib/dpkg/status /var/lib/dpkg/status.bad

sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status

sudo apt-get install -f

sudo apt-get update && sudo apt-get upgrade
De laatste http://codentropy.com/dpkg-error/dpkg-error-processing-python-apt-configure.html

Affecting: xulrunner-1.9.2 (Ubuntu) Filed here by: Zoltan When: 2012-02-06 Completed: 2012-02-06 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu I keep in tracking this issue, and inform you as long as there is a solution. DoneReading package lists... Offline Quote #32013-02-16 21:01:02 brotenet Member 1 post brotenet said: Re: [resolved] TOS studio under Ubuntu 12.04 - xulrunner is missing LIFESAVER!! "Everything should be made as simple as possible, but https://ubuntuforums.org/archive/index.php/t-2266168.html

DoneYou might want to run 'apt-get -f install' to correct these:The following packages have unmet dependencies: libidl0 : Depends: libidl-common (>= 0.8.14-0.2ubuntu2) but it is not going to be installed See full activity log To post a comment you must log in. In a series of articles, I'll explain some of the errors that you might encounter. Talend's open source solutions for developing and deploying data management services like ETL, data profiling, data governance, and MDM are affordable, easy to use, and proven in demanding production environments around

Filed Under: Documentation, User Documentation Tagged With: APT, corruption, deb, Debian, dpkg, error, UbuntuComments Paul Grandperrin says June 27, 2011 at 1:48 pm Hi, I'm having another weird error message with From what I've read, I believe it's because xulrunner is requiring libhunspell1.2, yet 1.3 is installed. To help enterprises improve operational performance, Talend also offers packaged open source business process software that supports business process modeling and simulation as well as rapid development, testing, and deployment of Talend brings powerful data management and application integration solutions within reach of any organization.

Report a bug This report contains Public Security information Edit Everyone can see this security related information. It is welcome to add comments on this bug. Best regardsSabrina What we can do is to make sure that Talend will be your best choice! Offline Quote #72013-10-18 19:56:21 fmarines Member 1 post fmarines said: Re: [resolved] TOS studio under Ubuntu 12.04 - xulrunner is missing ok, you will and maybe done up to day but

dpkg: dependency problems prevent configuration of xulrunner-2.0: xulrunner-2.0 depends on libhunspell-1.2-0 (>= 1.2.11); however: Package libhunspell-1.2-0 is not installed. It should tell me the possible causes for it and give me a hint how to deal with it. The following packages will be REMOVED: xulrunner-1.9.2 0 upgraded, 0 newly installed, 1 to remove and 1 not upgraded. 1 not fully installed or removed. The following packages have unmet dependencies: xulrunner-1.9.2 : Depends: libhunspell-1.2-0 (>= 1.2.8) but it is not installable E: Unmet dependencies.

See full activity log To post a comment you must log in. useful source dpkg: warning: files list file for package `chromium-browser-l10n' missing, assuming package has no files currently installed.dpkg: warning: files list file for package `chromium-browser' missing, assuming package has no files currently installed.dpkg: Done The following packages will be REMOVED: xulrunner-1.9.2 0 upgraded, 0 newly installed, 1 to remove and 9 not upgraded. 1 not fully installed or removed. Done Building dependency tree Reading state information...

Could you please run a memory and disk check? check over here Since this bug has enough information provided for a developer to begin work, I'm going to mark it as Triaged and let them handle it from here. I don't need either package, so I rather just nuke them. Need to get 9,188 kB of archives.

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Dependencies.txt (edit) VarLogDistupgradeAptlog.gz (edit) VarLogDistupgradeApttermlog.gz (edit) VarLogDistupgradeHistorylog.gz (edit) VarLogDistupgradeLspcitxt.gz (edit) VarLogDistupgradeMainlog.gz (edit) VarLogDistupgradeSystemstatetargz.gz (edit) VarLogDistupgradeTermlog.gz (edit) Add attachment • Take i can't fine itregardsxdshi wrote:Hi tayana, We will update our user manual install guide to make the xulrunner version information clearly. Talend integrates, consolidates, transforms any data - Business - Extract Transform Load - ETL - EAI - ERP Index Tags Timeline User list Rules Search You are not logged in. http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html The following packages have unmet dependencies: xulrunner-1.9.2 : Depends: libhunspell-1.2-0 (>= 1.2.8) but it is not installable E: Unmet dependencies.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. dpkg-deb (subprocess): data: internal gzip read error: ': data error' dpkg-deb: subprocess returned error exit status 2 dpkg: error processing /var/cache/apt/archives/xulrunner-1.9.2_1.9.2.12+build1+nobinonly-0ubuntu0.10.10.1_i386.deb (--unpack): subprocess dpkg-deb --fsys-tarfile returned error exit status 2 Thoughts?

Subscribing...

Ok, well I tried apt-get -f install of course... Searched and couldn't find an exact answer... [email protected]:~$ sudo aptitude install xulrunner-1.9.2 The following NEW packages will be installed: xulrunner-1.9.2{b} The following partially installed packages will be configured: base-layer ibm-wst security-layer 0 packages upgraded, 1 newly installed, 0 Subscribing...

Click here for more information. Log in / Register Ubuntuxulrunner-1.9.2 package Overview Code Bugs Blueprints Translations Answers Bug #934073 Comment #4 Comment 4 for bug 934073 Abhishek Singh Bailoo (abhishek-singh) wrote on 2012-02-19: #4 I downloaded Setting up xulrunner-1.9.2 (1.9.2.27+build1+nobinonly-0ubuntu0.10.04.1) ... /usr/lib/xulrunner-1.9.2.27/xulrunner-bin: symbol lookup error: /usr/lib/xulrunner-1.9.2.27/libxul.so: undefined symbol: PR_SetPollableEvent dpkg: error processing xulrunner-1.9.2 (--install): subprocess installed post-installation script returned error exit status 127 Errors were encountered while weblink Report a bug This report contains Public information Edit Everyone can see this information.

The following packages have unmet dependencies: xulrunner-1.9.2: Depends: libhunspell-1.2-0 (>= 1.2.11) which is a virtual package. Edit bug mail Other bug subscribers Subscribe someone else Bug attachments AptOrdering.txt (edit) Dependencies.txt (edit) Df.txt (edit) Dmesg.txt (edit) DpkgTerminalLog.gz (edit) Add attachment • Take the tour • Read the guide Need help to use the software? Forum is the right place!

It depends on libhunspell-1.2-0 while the libhunspell package installed is 1.3.0.

Setting up xulrunner-1.9.2 (1.9.2.27+build1+nobinonly-0ubuntu0.10.04.1) ... /usr/lib/xulrunner-1.9.2.27/xulrunner-bin: symbol lookup error: /usr/lib/xulrunner-1.9.2.27/libxul.so: undefined symbol: PR_SetPollableEvent dpkg: error processing xulrunner-1.9.2 (--install): subprocess installed post-installation script returned error exit status 127 Errors were encountered while This causes the premature end of dpkg-deb --fsys-tarfile that dpkg had executed to extract the .data.tar archive from the deb file. After this operation, 24.9 MB disk space will be freed. Try using -f.

Please see the jira issue https://jira.talendforge.org/browse/DOCT-1900. found: /boot/grubmalloc: ../bash/unwind_prot.c:308: assertion botchedmalloc: block on free list clobberedAborting...malloc: ../bash/variables.c:2004: assertion botchedmalloc: block on free list clobberedAborting...User postrm hook script [/sbin/update-grub] exited with value 134Preparing to replace libgcrypt11 1.4.4-5ubuntu2 (using Affecting: xulrunner-1.9.2 (Ubuntu) Filed here by: Micah Gersten When: 2012-02-17 Confirmed: 2012-02-17 Started work: 2012-02-17 Completed: 2012-02-17 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu Join my free newsletter and learn more tips for users.

This is for example the case with this error of dpkg: Unpacking replacement xulrunner-1.9.2 ... Apache, the Apache feather logo, and all Apache-related trademarks are the property of the Apache Software Foundation, and are used with permission. This article helped me clear up an upgrade problem I was having due to the mysterious "short read on buffer copy for backend dpkg-deb" message. Done You might want to run 'apt-get -f install' to correct these.

Please report any other issues you may find. Hoewel ik niet meteen begreep wat hij bedoelt met "navigeer via ...." besloot ik het erop te wagen.CitaatCode: [Selecteer]gksudo nautilusnavigeer via /var/lib/dpkg/statusnaar het bestand brasero-common:verwijder deze via de zoekoptie rechtsboven je Trackbacks Understand dpkg and don't get stuck with a maintainer script failure says: September 13, 2011 at 2:11 pm […] a maintainer script failure September 13, 2011 By RaphaĆ«l Hertzog Leave

Border