codentropy.com

Home > Dpkg Error > Gconf2 Is Broken Or Not Fully Installed

Gconf2 Is Broken Or Not Fully Installed

Contents

Proudly powered by Debian. No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already No apport report written dpkg: error processing libgnomevfs2-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libgnomevfs2-0: libgnomevfs2-0 depends on libgnomevfs2-common (>= 1:2.24); however: Package libgnomevfs2-common is not configured yet. dnschneid added the invalid label Mar 26, 2015 Sign up for free to join this conversation on GitHub. http://codentropy.com/dpkg-error/dpkg-error-processing-gconf2-configure.html

dpkg: error processing evolution (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of at-spi: at-spi depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. Information forwarded to [email protected], Takuo KITAME : Bug#208604; Package gconf2. share|improve this answer edited Jan 5 '15 at 13:03 ram 1308 answered Apr 17 '14 at 12:41 Braiam 38.9k1693154 add a comment| up vote 1 down vote Then try sudo apt-get User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. http://askubuntu.com/questions/77475/i-encountered-a-gconf2-error-while-installing-some-packages-what-should-i-do

Gconf2 Is Broken Or Not Fully Installed

dpkg: error processing linux-generic (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of unity-common: unity-common depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. No apport report written because the error message indicates its a followup error from a previous failure. libgnome2-0:amd64 depends on libgnome2-common (>= 2.32); however: Package libgnome2-common is not configured yet.

python-pip depends on python-distlib; however: Package python-distlib is not configured yet. Junkie From: Cochituate, MA Registered: 2009-01-21 Posts: 395 Website Re: [SOLVED] Errors installing new packages Some good news: I removed cheese, rhythmbox and then everything related to gconf2, and the errors Setting up gconf2 (2.2.1-2) ... E: Sub-process /usr/bin/dpkg Returned An Error Code (1) dpkg: error processing compiz (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent No apport report written because the error message indicates it's a follow-up error from a previous failure.

dpkg: error processing libcheese3:i386 (--configure): configured to not write apport reports configured to not write apport reports configured to not write apport reports dependency problems - leaving unconfigured dpkg: dependency problems Gconf-schemas: Not Found Traceback (most recent call last): File "/usr/sbin/gconf-schemas", line 98, in os.remove(os.path.join(defaults_dest,f)) OSError: [Errno 21] Is a directory: '/var/lib/gconf/defaults/apps' dpkg: error processing gconf2 (--configure): subprocess installed post-installation script returned error exit Using that Debian repo has caused you some awful dependency problems here. have a peek here Changed in gconf (Ubuntu): status: New → Confirmed Gabriel Silva (anarchystone) wrote on 2015-06-26: #5 Unexpected output: args='['swapoff', '-a', '-v']' stdout='swapoff /dev/sde5 ' stderr='' See full activity log To post a

i had switched to using Python 3.4 for something else that required it for install. dpkg: error processing software-center (--configure): dependency problems - leaving unconfigured Setting up webmin (1.540) ... Zero Emission Tanks Humans as batteries; how useful would they be? dpkg: error processing package libgnome-vfs2.0-cil (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libgnome2.24-cil: libgnome2.24-cil depends on libgnome-vfs2.0-cil (= 2.24.2-3); however: Package libgnome-vfs2.0-cil is not configured yet.

Gconf-schemas: Not Found

Unpacking python-colorama (0.2.5-0.1ubuntu1) ... https://ubuntuforums.org/showthread.php?t=1717813 Done Calculating upgrade... Gconf2 Is Broken Or Not Fully Installed Server: zapp FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Ubuntu 16.04 Could Not Install Gconf2 oktayacikalin commented Mar 19, 2015 Hi @faddah , ConfigParser is Python 2.x.

What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? ureadahead will be reprofiled on next reboot Processing triggers for desktop-file-utils ... Maybe that was stupid. evolution depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. Gconfd-2

Need to get 7,442 kB/7,875 kB of archives. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] Can't update/install Having an Debian distribution maintenance software pp. navigate here Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 350 Star 4,750 Fork 625 dnschneid/crouton Code Issues 643 Pull requests 21 Projects

dpkg: error processing gdm (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of gnome-btdownload: gnome-btdownload depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. dpkg: error processing gnome-btdownload (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of gnome-screensaver: gnome-screensaver depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. dpkg: error processing package libgnome2-0:amd64 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libbonoboui2-0:amd64: libbonoboui2-0:amd64 depends on libgnome2-0 (>= 2.17.3); however: Package libgnome2-0:amd64 is not configured yet.

Reported by: Lazarus Long Date: Wed, 3 Sep 2003 22:18:01 UTC Severity: grave Merged with 208600 Found in version 2.2.1-2 Fixed in version gconf2/2.2.1-3 Done: Takuo KITAME Bug is

Traceback (most recent call last): File "/usr/bin/pycompile", line 35, in from debpython.version import SUPPORTED, debsorted, vrepr, \ File "/usr/share/python/debpython/version.py", line 24, in from ConfigParser import SafeConfigParser ImportError: No module Selecting previously unselected package gnome-desktop3-data. Writing referee report: found major error, now what? dpkg: error processing package libgnomeui-0:amd64 (--configure): dependency problems - leaving unconfigured Setting up doc-base (0.10.5) ... /var/lib/dpkg/info/doc-base.postinst: line 33: install-docs: command not found No apport report written because MaxReports is reached

dpkg: error processing at-spi (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of baobab: baobab depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. here's an example of errors i get on one of the installs (all the errors on each of these that keeps them from installing look about the same) — $ sudo Processing triggers for libglib2.0-0:i386 ... Preparing to unpack .../python-setuptools_3.3-1ubuntu1_all.deb ...

libgnome2-0 depends on libgnome2-common (<< 2.31); however: Package libgnome2-common is not configured yet. Can someone please explain the way this ability cost is written? libgnomevfs2-0 depends on libgnomevfs2-common (<< 1:2.25); however: Package libgnomevfs2-common is not configured yet. dpkg: error processing gedit (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of gnome-about: gnome-about depends on python-gnome2; however: Package python-gnome2 is not configured yet.

Border