codentropy.com

Home > Error Code > Sub-process /usr/bin/dpkg Returned An Error Code (1)

Sub-process /usr/bin/dpkg Returned An Error Code (1)

Contents

A distro que está instalada em todos os PCs (mais de 40) é o Lubuntu. When I do the command apt-get upgrade I recieve the an error saying Sub-Process /usr/bin/dpkg returned an error code (1). Primeiro os que começavam com a letra "a": sudo rm -rf /var/lib/dpkg/info/a.* Depois outras letras. Pronto Construindo árvore de dependências Lendo informação de estado... this contact form

Se fosse em uma só máquina eu até faria a exclusão de todos, um por um, mas se são quase 50 máquinas, isso ficaria inviável. If so disable them, since they are a common source of problems. Copyright © 2009 - 2016 Life on Ubuntu. How do I make this simple program work for any string? click here now

Sub-process /usr/bin/dpkg Returned An Error Code (1)

Restarting engine daemon ... dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: google-chrome-stable In response to A.B's suggestions, after running sudo rm /var/lib/dpkg/info/google-chrome-stable*.prerm I Stopping headphones No process in pidfile '/var/run/headphones.pid' found running; none killed.

failed: Name or service not known. This will come handy in some situations, but not in this one. Updating locale files ... Dpkg Returned An Error Code (1) Ubuntu Why are so many metros underground?

How do R and Python complement each other in data science? E Sub-process /usr/bin/dpkg Returned An Error Code This was just a small taste of what can go wrong with sid souljah View Public Profile View LQ Blog View Review Entries View HCL Entries Visit souljah's homepage! E: Sub-process /usr/bin/dpkg returned an error code (1) Due to this error i was not able to run the update. more info here it always halts with the following error code: Code: 6 not fully removed or installed ...

What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? Dpkg Returned An Error Code (2) wget: unable to resolve host address `archive.getdeb.net' gpg: no valid OpenPGP data found. So, what exactly do you need to get help? Sim, eu sei, é bizarro, e tem uma razão pra isso que eu não me lembro agora porque só uso Debian-likes quando meu estado de consciência está alterado pelo consumo de

E Sub-process /usr/bin/dpkg Returned An Error Code

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Se fosse em uma só máquina eu até faria a exclusão de todos, um por um, mas se são quase 50 máquinas, isso ficaria inviável. Sub-process /usr/bin/dpkg Returned An Error Code (1) Find More Posts by CBlue 04-17-2004, 04:02 AM #3 Bookspoppa LQ Newbie Registered: Apr 2004 Posts: 6 Original Poster Rep: thanks a lot. Subprocess Returned An Error Code 1 Do you want to continue [Y/n]?

that worked. weblink Package php4-mysql is not installed. It's fun! I have looked at other questions regarding this error, but haven't found one that helps me, so far. Dpkg Returned An Error Code 1 Iphone

Click Here to receive this Complete Guide absolutely free. Reason: Typo 1 members found this post helpful. jah tava pensando em instalar o raio do Debian de novo... http://codentropy.com/error-code/dpkg-returned-an-error-code-1.html Package php5-cgi is not configured yet.

Unix & Linux Stack Exchange works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda /usr/bin/dpkg Returned An Error Code (2) First run: $ sudo apt-get remove install-info Then run this command to clear apt archives: $ sudo apt-get clean Then finally run $ sudo apt-get update $ sudo apt-get upgrade Share:FacebookTwitterLinkedInGoogleRedditEmailLike Então, o que fazer?

Therefore use sudo add-apt-repository --r ppa:fabricesp/ppa to remove the PPA.

Also, the example of what I have already tried above was the advice in a lot of them. –Totem Oct 13 '15 at 12:24 Edit your question and add CBlue View Public Profile View LQ Blog View Review Entries View HCL Entries Visit CBlue's homepage! This tells us that invoke-rc.d, a binary that controls the init script in most Debian-like system, failed. Dpkg: Error Processing Package Mysql-server (--configure): The time now is 08:02 AM.

If those two packages are meant to work when they're both installed at the same time, then file a bug with the package maintainer because they need to fix the packages I don't think I'll risk enabling or uninstalling Headphones again. cd /var/lib/dpkg/info/ ls -l phpmyadmin.* -rw-r--r-- 1 root root 165 2008-03-05 21:42 phpmyadmin.conffiles -rwxr-xr-x 1 root root 287 2008-03-05 21:42 phpmyadmin.config -rw-r--r-- 1 root root 33524 2008-08-06 11:31 phpmyadmin.list -rw-r--r-- 1 http://codentropy.com/error-code/dpkg-returned-an-error-code-1-ubuntu.html Trying to create safe website where security is handled by the website and not the user Term for "professional" who doesn't make their living from that kind of work Writing referee

Adv Reply October 9th, 2011 #9 zaid zh View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Aug 2011 Beans 5 Re: E: Sub-process /usr/bin/dpkg returned After it upgraded to the latest version the Apply bar is yellow and clicking on Apply just generates an error. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Quote Report Content Go to Page Top Ulgona Beginner Posts 17 3 Re: E: Sub-process /usr/bin/dpkg returned an error code (1) Jun 7th 2014, 2:30pm Tried that and still got an

O script que o Fabio apontou pelo link está dando erro de sintaxe (bash: erro de sintaxe próximo do `token' não esperado `done'). Errors were encountered while processing: libapache2-mod-php5 php5-cgi php5 php5-gd php5-mysql phpmyadmin Sub-process /usr/bin/dpkg returned an error code (1) no matter what i try to do dpkg --configure --pending does not work Não tem noção do quanto ajudou. I had OMV all set up and running SAB, Sickbeard and Couch Potato with a Greyhole pool and tried to set up Headphones, as it looked useful.

What Was "A Lot of Money" In 1971? When I click Apply I get error Failed to execute command 'export LANG=C; invoke-rc.d 'headphones' stop 2>&1': Stopping headphones No process in pidfile '/var/run/headphones.pid' found running; none killed. I have run the command to remove headphones and get the following output Source Code [email protected]:~# apt-get purge openmediavault-headphones Reading package lists... i haven't run into any problems yet that this has caused.

EDIT: Additionally, when I tried to update the software, I got this message: **THE PACKAGE SYSTEM IS BROKEN.** Check if you are using third party repositories. Went into the webgui and clicked update in the yellow bar and it completed with no errors. Acontece que quando eu tento instalar o ssh dá um erro que é semelhante a esse erro do tópico. Done The following packages were automatically installed and are no longer required: libglew1.5 Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Find More Posts by CBlue 01-31-2008, 06:20 AM #6 feral-deb LQ Newbie Registered: Jan 2008 Posts: 1 Rep: I had a similar problem and what i found that worked Alguém poderia me dar alguma luz para ter esse ssh instalado sem problemas em todas as quase 50 máquinas de maneira eficiente? dpkg: error processing mongodb-10gen (--remove): subprocess installed pre-removal script returned error exit status 100 invoke-rc.d: unknown initscript, /etc/init.d/mongodb not found. but after screwing up by deleting the complete content of /var/lib/dpkg/info i probably will have to take your advice.

Done The following packages were automatically installed and are no longer required: libatk-bridge2.0-0:i386 libatspi2.0-0:i386 libcairo-gobject2:i386 libcolord1:i386 libdbusmenu-gtk3-4:i386 libgtk-3-0:i386 liblcms2-2:i386 libmbim-glib0 libqmi-glib0 libwayland-client0:i386 libwayland-cursor0:i386 libxkbcommon0:i386 usb-modeswitch usb-modeswitch-data Use 'apt-get autoremove' to remove Here is the fix to this error. Sem mencionar que estes arquivos estão protegidos contra escrita e eu até agora não consegui remover nenhum, mesmo usando sudo. Acontece que quando eu tento instalar o ssh dá um erro que é semelhante a esse erro do tópico.

Border